wiki:TIFF

TIFF

The recent libtiff library is required if you'd like to use all GDAL features. See #2668 for details. To pass a testsuite you need either compile GDAL with libtiff 3.9.0 (still unreleased at the time of this writing) or use internal copy of libtiff (--with-libtiff=internal configure option). Note that in this case you may need a -with-hide-internal-symbols option as well to avoid collisions between GDAL and system libtiff. It is recommended to distributors to use internal libtiff. BigTIFF support will be available with the internal libtiff, of course.

GDAL must be built against libtiff 3.6.0 or greater (see #2699)

Last modified 7 years ago Last modified on Feb 25, 2010 2:12:00 PM