Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#6691 closed defect (fixed)

Fix for #6681 in 2.1.2RC1 causes a regression in PLScenes driver

Reported by: rouault Owned by: rouault
Priority: normal Milestone:
Component: GDAL_Raster Version: unspecified
Severity: normal Keywords: plscenes
Cc:

Description

Raster random access with PLScenes V1 API no longer work due to CPL_VSIL_CURL_ALLOWED_EXTENSIONS being used more often. This is more an issue with the PLScenes driver itself that has weird URLs with . in them.

Change History (2)

comment:1 Changed 3 months ago by rouault

  • Resolution set to fixed
  • Status changed from new to closed

In 35827:

Fix regression in PLScenes V1 raster random access. Add a CPL_VSIL_CURL_ALLOWED_FILENAME config option to solve that (fixes #6691)

comment:2 Changed 3 months ago by rouault

In 35828:

Fix regression in PLScenes V1 raster random access. Add a CPL_VSIL_CURL_ALLOWED_FILENAME config option to solve that (fixes #6691)

Note: See TracTickets for help on using tickets.