Opened 12 years ago

Closed 4 years ago

#1569 closed enhancement (fixed)

Importing METOP AVHRR L1B format

Reported by: dmitry Owned by: dron
Priority: normal Milestone:
Component: GDAL_Raster Version: 1.9.2
Severity: normal Keywords: METOP AVHRR L1B
Cc: spareeth, Markus Neteler

Description

Can you please consider a possibility of importing AAPP AVHRR L1B format for HRPT data from METOP-A satellite?

The description of format AAPP AVHRR L1B for METOP data, please see section 7 and 8 at the following document http://support.scanex.com/temp/mail/NWPSAF-MF-UD-003_Formats.pdf

The sample product AAPP AVHRR L1B for METOP data (Size = 30 Mb) http://support.scanex.com/temp/mail/AVHRR_L1B.zip

Change History (6)

comment:3 Changed 12 years ago by dron

Owner: changed from Andrey Kiselev <dron@…> to dron

comment:4 Changed 11 years ago by dron

Status: newassigned

comment:5 Changed 11 years ago by dron

Resolution: fixed
Status: assignedclosed

This should be fixed now, see bug #2352. The sample dataset is not accessible anymore, so I can't test. Feel free to reopen the ticket if the problem still exist.

Best regards, Andrey

comment:6 Changed 11 years ago by dron

Resolution: fixed
Status: closedreopened

It happened that I found sample datasets from this ticket on my computer and it seems the problem is not fixed. The actual problem is not only new METOP flags support, but also a lack of TBM record in AAPP datasets.

comment:7 Changed 6 years ago by Markus Neteler

Cc: spareeth Markus Neteler added
Component: defaultGDAL_Raster
Milestone: 1.10.0
Version: unspecified1.9.2

We would be very interested to read these data. The current L1B driver fails to recognise the METOP AVHRR L1B file format.

Format descriptions

comment:8 Changed 4 years ago by Even Rouault

Resolution: fixed
Status: reopenedclosed

I think this issue has been addressed by recent work in the L1B driver. So closing.

Note: See TracTickets for help on using tickets.