Opened 8 years ago

Closed 8 years ago

#502 closed defect (fixed)

The left side bar can't be reopened after minimized.

Reported by: libr Owned by: madair
Priority: P3 Milestone: Future
Component: Widgets Version: 2.0
Severity: Major Keywords: minimize
Cc: Browser: All
External ID: Operating System: All
state: New

Description

Issue: when you minimized the left side working area, the arrow is still left oriented, and cann't open the area again.

reason: this bug maybe caused by the upgrade of jxlib.

The possible related code is in the class of Jx.Splitter.Snap

Attachments (1)

fix ticket #502.patch (1.5 KB) - added by libr 8 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 8 years ago by libr

Keywords: minimize added

Changed 8 years ago by libr

Attachment: fix ticket #502.patch added

comment:2 Changed 8 years ago by libr

Priority: P2P3

comment:3 Changed 8 years ago by jng

Resolution: fixed
Status: newclosed

Fixed r2483. Thanks for the patch

Note: See TracTickets for help on using tickets.