Opened 7 years ago

Closed 7 years ago

#411 closed defect (fixed)

update templates to use Google v3 API

Reported by: madair Owned by: madair
Priority: P2 Milestone: 2.2
Component: Templates Version: 2.2 - RC1
Severity: Minor Keywords:
Cc: Browser: All
External ID: Operating System: All
state: New

Description

OpenLayers 2.10 now supports the v3 of the Google API which doesn't require a key, but it also changes the constants for the layer types

Change History (1)

comment:1 Changed 7 years ago by madair

Resolution: fixed
Status: newclosed

fixed at rev [2354] using the v3 Google script tag. changes to OpenLayers to support this has already been applied

Note: See TracTickets for help on using tickets.