Opened 8 years ago

Closed 7 years ago

Last modified 6 years ago

#920 closed defect (duplicate)

Plugin Manager activation toggle not clickable

Reported by: jctull Owned by: nobody
Priority: minor: annoyance Milestone:
Component: C++ Plugins Version: Trunk
Keywords: plugin manager, toggle Cc:
Must Fix for Release: No Platform: OS X
Platform Version: 10.5.1 Awaiting user input: no

Description

In rev 8065, the Plugin Manager now only toggles the activation of plugins when clicking the title of the plugin. Clicking the check box has no effect on the toggle state.

Change History (2)

comment:1 Changed 7 years ago by jef

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #928

comment:2 Changed 6 years ago by anonymous

  • Milestone Version 0.9.2 deleted

Milestone Version 0.9.2 deleted

Note: See TracTickets for help on using tickets.