Opened 13 years ago

Closed 11 years ago

#888 closed defect (wontfix)

Laborde grid on the Tananarive (Paris) datum

Reported by: ndzinn Owned by: nobody
Priority: major: does not work as expected Milestone: Version 1.0.3
Component: Projection Support Version: 0.9
Keywords: Laborde map projection Cc:
Must Fix for Release: No Platform: Windows
Platform Version: Awaiting user input: yes

Description

Tananarive and Tananarive (Paris) differ by the IGN longitude of Paris (2deg 20min 14.025sec). QGIS seems to be adding (not subtracting) the IGN Paris Longitude from Tananarive datum when computing Laborde. I don’t know if this is a QGIS problem or a proj4 problem.

Change History (4)

comment:1 Changed 13 years ago by pcav

Milestone: Version 0.9.2

it should not be QGIS-specific

comment:2 Changed 13 years ago by msieczka

Awaiting user input: set

Please provide instructions(+data if needed) to reproduce the problem.

comment:3 Changed 12 years ago by lutra

Please provide instructions and data to try reproduce the problem on a more recent release of qgis.

Thanks

comment:4 Changed 11 years ago by lutra

Resolution: wontfix
Status: newclosed

Closing for lack of feedback. Reopen if necessary.

Note: See TracTickets for help on using tickets.