Opened 10 years ago

Closed 10 years ago

#3125 closed bug (duplicate)

Problems outputing a layout with small labels to PDF

Reported by: gislab Owned by: nobody
Priority: major: does not work as expected Milestone: Version 1.6.0
Component: Build/Install Version:
Keywords: Cc: dr, alexbruy
Must Fix for Release: No Platform: All
Platform Version: Awaiting user input: no

Description

  1. Open attached project. http://gis-lab.info/forum/download/file.php?id=1836
  2. Print to PDF
  3. Open PDF

Resulting PDF is unreadable.

Confirmed under Windows and Debian unstable.

More info and attachements (russian): http://gis-lab.info/forum/viewtopic.php?f=35&t=6287

Attachments (1)

qgis14.pdf (31.3 KB) - added by lutra 10 years ago.

Download all attachments as: .zip

Change History (2)

comment:1 Changed 10 years ago by lutra

Resolution: duplicate
Status: newclosed

This seems to me duplicate of #3058.

If you set the font units in map units you can get the labels printed correctly (see attached file), if you use mm the same labels are rendered wrong.

Changed 10 years ago by lutra

Attachment: qgis14.pdf added
Note: See TracTickets for help on using tickets.