Opened 12 years ago

Closed 12 years ago

#2470 closed bug (duplicate)

Sizing issue with coordinate reference system selector

Reported by: ccrook Owned by: nobody
Priority: minor: annoyance Milestone: Version 1.5.0
Component: Build/Install Version: Trunk
Keywords: coordinate reference system selector Cc:
Must Fix for Release: No Platform: Windows
Platform Version: Awaiting user input: no

Description

The coordinate reference system selector dialog displays buttons with the four most recently selected systems. For systems without a name, eg "Generated CRS (+proj=merc .....)" the string used to represent the system becomes very long. This makes the dialog expand to an inconveniently large size. I think it would be better to limit the size...

Change History (1)

comment:1 by jef, 12 years ago

Resolution: duplicate
Status: newclosed

duplicate of #2323

Note: See TracTickets for help on using tickets.