Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#1043 closed defect (fixed)

problem with reprojection on the fly

Reported by: leolami Owned by: nobody
Priority: major: does not work as expected Milestone:
Component: Projection Support Version: Trunk
Keywords: Cc: lami@…
Must Fix for Release: Yes Platform: All
Platform Version: Awaiting user input: no

Description

I find a bug about the reprojection on the fly tool. Really the bug is on the management of the projection associate to the vector that you can change from label 'General' in the vector property windows. If you click on 'Change' button, you choose a new projection an then press 'Ok' you can see that the new associated projection seems a mix of the old and the new projection...very strange thingh...

So when you try to reproject on the fly the result is wrong.

May be the problem is also in the reproject on the fly tool. If I use one layer with its projection file and I try to reproject it, the reproject on the fly fails.

I see the bug on Debian and Ubuntu distribution on svn 0.9.2~rc20080401-1.

I think this is an important function and it is necessary to fix the bug before the next release.

Change History (2)

comment:1 Changed 12 years ago by jef

Resolution: fixed
Status: newclosed

This wwas discussed on the mailing list and I believe it was fixed with r8348. Feel free to reopen the bug in case it's not.

comment:2 Changed 11 years ago by (none)

Milestone: Version 0.9.2

Milestone Version 0.9.2 deleted

Note: See TracTickets for help on using tickets.