Changes between Version 205 and Version 206 of WKTRaster


Ignore:
Timestamp:
Jul 24, 2012, 8:44:01 AM (8 years ago)
Author:
pracine
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WKTRaster

    v205 v206  
    7373== Installation ==
    7474
    75  * '''Linux -''' You will have to compile PostGIS Raster following the instructions in the Development Info section below.
     75 * '''Linux -''' [http://trac.osgeo.org/postgis/wiki/UsersWikiInstall Different repositories exist for binary versions of PostGIS]. If no repository is available for your Linux flavor, you will have to compile PostGIS yourself.
    7676
    7777 * '''Windows Binaries - ''' If you are running PostGIS on Windows, you can find fairly recent binaries of PostGIS 2.0 (including raster support) in the [http://www.postgis.org/download/windows/experimental.php Windows Experimental Builds section]. These are for PostgreSQL 8.4,9.0, and upcoming 9.1.  Note that development on the standalone wktraster project deployable on PostGIS 1.3-1.5 has stopped and all future versions and bug fixes of raster support will be packaged in the PostGIS 2.0 builds.  The last set of binaries for the wktraster stand-alone are also available on Windows experimental page for PostgreSQL 8.3,8.4,9.0 running for PostGIS 1.4-1.5.