Changes between Version 88 and Version 89 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
May 20, 2015, 1:01:51 AM (7 years ago)
Author:
robe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v88 v89  
    6868PostGIS raster functionality (introduced in 2.0) depends on GDAL so to get raster functionality, you'll need to compile with GDAL support and preferrably
    69691.9 or above.  Although you can compile PostGIS 2.0 without raster support, you really should rethink that decision, especially if you are a package maintainer (you'll have a lot of pissed off users if you do :)). For PostgreSQL 9.1 extension support, compiling with raster support is ABSOLUTELY required since the postgis extension includes the raster functionality.  * Means it currently does or doesn't but may change at release time.
    70 GEOS 3.5 is still in development but will have Voronoi which will be a feature in 2.2 only if you have GEOS 3.5. It currently has  ST_ClipByBox2D which requires GEOS 3.5
     70GEOS 3.5 is still in development but will have Voronoi which may be a feature in 2.2 only if you have GEOS 3.5. It currently has  ST_ClipByBox2D and ST_SubDivide which requires GEOS 3.5
    7171
    7272||'''GDAL Version'''||'''Pre - PostGIS 2.0'''||'''PostGIS 2.0'''||'''PostGIS 2.1'''||'''PostGIS 2.2 Trunk'''