Changes between Version 87 and Version 88 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Mar 22, 2015, 8:58:02 PM (7 years ago)
Author:
robe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v87 v88  
    1414||'''9.3'''||No||No||No||No||Yes||Yes
    1515||'''9.4'''||No||No||No||No||Yes||Yes
    16 ||'''9.5'''||No||No||No||No||Yes* (2.1.5+)||Yes
     16||'''9.5'''||No||No||No||No||No*||Yes
    1717
    1818
     
    3131PostgreSQL 9.3, 9.4 and PostGIS 2.1 are released.
    3232 
    33 PostgreSQL 9.5 and PostGIS 2.2 are both in development.
     33PostgreSQL 9.5 and PostGIS 2.2 are both in development. We plan to not support PostgreSQL 9.5 in 2.1 (changes have already happened in 9.5 that make it incompatible with 2.1 (these fixes have been put in 2.2 but not backported to 2.1))
    3434
    3535If you are compiling PostGIS 2.0+ with anything less than 9.1,