Changes between Version 84 and Version 85 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Feb 24, 2015, 1:42:50 AM (7 years ago)
Author:
robe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v84 v85  
    1818
    1919The ''not recommended'' note means you can compile and install with that, but you'll be missing some functionality.
     20
    2021* Means it currently does or doesn't but may change at release time
     22
    2123Note we have dropped support for PostgreSQL 8.3 in PostGIS 2.0.
     24
    2225We have dropped support for PostgreSQL 8.4 in PostGIS 2.1.
     26
    2327We have dropped support for PostgreSQL 9.0 in PostGIS 2.2.
    24 PostgreSQL 9.2 is released. We do not encourage PostgreSQL 9.2 + PostGIS 1.5, however PostGIS 1.5.6+ has patches to work with 9.2.
    25 PostgreSQL 9.3, 9.4 and PostGIS 2.1 are released.
     28
     29We do not encourage PostgreSQL 9.2 + PostGIS 1.5, however PostGIS 1.5.6+ has patches to work with 9.2.
     30
     31PostgreSQL 9.3, 9.4 and PostGIS 2.1 are released.
     32 
    2633PostgreSQL 9.5 and PostGIS 2.2 are both in development.
     34
    2735If you are compiling PostGIS 2.0+ with anything less than 9.1,
    2836you will not get CREATE EXTENSION support and will also not get KNN gist distance for geometry.