Changes between Version 83 and Version 84 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Feb 24, 2015, 1:40:21 AM (8 years ago)
Author:
robe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v83 v84  
    1313||'''9.2'''||No||No||Yes* (1.5.6+)||Yes||Yes||Yes
    1414||'''9.3'''||No||No||No||No||Yes||Yes
    15 ||'''9.4'''||No||No||No||No||Yes*||Yes
     15||'''9.4'''||No||No||No||No||Yes||Yes
     16||'''9.5'''||No||No||No||No||Yes*||Yes
    1617
    1718
     
    2223We have dropped support for PostgreSQL 9.0 in PostGIS 2.2.
    2324PostgreSQL 9.2 is released. We do not encourage PostgreSQL 9.2 + PostGIS 1.5, however PostGIS 1.5.6+ has patches to work with 9.2.
    24 PostgreSQL 9.3 and PostGIS 2.1 are both released.
    25 PostgreSQL 9.4 and PostGIS 2.2 are both in development.
     25PostgreSQL 9.3, 9.4 and PostGIS 2.1 are released.
     26PostgreSQL 9.5 and PostGIS 2.2 are both in development.
    2627If you are compiling PostGIS 2.0+ with anything less than 9.1,
    2728you will not get CREATE EXTENSION support and will also not get KNN gist distance for geometry.