Changes between Version 82 and Version 83 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Sep 26, 2014, 6:19:03 AM (7 years ago)
Author:
robe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v82 v83  
    5353||'''3.2'''||Yes||Yes||Yes||Yes (not recommended)|| No|| No
    5454||'''3.3'''||Yes||Yes||Yes (preferred 3.3.3+)||Yes (3.3.9+)|| Yes (not recommended)|| Yes*
    55 ||'''3.4'''||Yes||Yes||Yes (preferred 3.4.2+)||Yes (3.4.2+)|| Yes|| Yes
     55||'''3.4'''||Yes||Yes||Yes (preferred 3.4.2+)||Yes (3.4.2+)|| Yes|| Yes*
    5656||'''3.5*'''||Yes||Yes||Yes ||Yes|| Yes|| Yes (recommended)
    5757
     
    5959PostGIS raster functionality (introduced in 2.0) depends on GDAL so to get raster functionality, you'll need to compile with GDAL support and preferrably
    60601.9 or above.  Although you can compile PostGIS 2.0 without raster support, you really should rethink that decision, especially if you are a package maintainer (you'll have a lot of pissed off users if you do :)). For PostgreSQL 9.1 extension support, compiling with raster support is ABSOLUTELY required since the postgis extension includes the raster functionality.  * Means it currently does or doesn't but may change at release time.
    61 GEOS 3.5 is still in development but will have Voronoi which will be a feature in 2.2 only if you have GEOS 3.5.
     61GEOS 3.5 is still in development but will have Voronoi which will be a feature in 2.2 only if you have GEOS 3.5. It currently has  ST_ClipByBox2D which requires GEOS 3.5
    6262
    6363||'''GDAL Version'''||'''Pre - PostGIS 2.0'''||'''PostGIS 2.0'''||'''PostGIS 2.1'''||'''PostGIS 2.2 Trunk'''