Changes between Version 69 and Version 70 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Apr 27, 2013, 11:54:44 AM (9 years ago)
Author:
robe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v69 v70  
    1818PostgreSQL 9.2 has now been released.
    1919PostgreSQL 9.3 is in development.
    20 If you are compiling PostGIS 2.0 with anything less than 9.1
    21 you will not get CREATE EXTENSION support and will also not get KNN gist distance for geometry
     20If you are compiling PostGIS 2.0+ with anything less than 9.1,
     21you will not get CREATE EXTENSION support and will also not get KNN gist distance for geometry.
    2222
    2323As a general rule, the PostGIS Project Steering committee  tries to maintain support of PostGIS for at least