Changes between Version 37 and Version 38 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Apr 11, 2011, 5:16:57 AM (11 years ago)
Author:
robe
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v37 v38  
    1212
    1313For the question mark items Yes? support may be dropped for those before the next micro or the official release.
    14 PostGIS 1.5 currently happens to work on 9.1, but this may change in a micro release, so should be treated as not supported.
     14PostGIS 1.5 based on what we know currently happens to work on 9.1, but this may change in a micro release, so should be treated as not supported.
    1515Note we plan to drop support for PostgreSQL 8.3 in PostGIS 2.0.
    1616PostgreSQL 9.1 is now in development and in beta1 phase.