Changes between Version 112 and Version 113 of UsersWikiPostgreSQLPostGIS


Ignore:
Timestamp:
Jan 11, 2018, 12:44:13 PM (5 years ago)
Author:
robe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostgreSQLPostGIS

    v112 v113  
    1313||'''9.2'''||No||No||Yes* (1.5.6+)||Yes||Yes||Yes||Yes||No||No
    1414||'''9.3'''[[BR]]Ubuntu: 14.04LTS||No||No||No||No||Yes||Yes||Yes||Yes||No?
    15 ||'''9.4'''[[BR]]Debian: Jessie, Wheezy (bp)||No||No||No||No||Yes||Yes||Yes||Yes||No?
    16 ||'''9.5'''[[BR]]Ubuntu: 16.04LTS||No||No||No||No||No*||Yes||Yes||Yes||Yes||Yes
    17 ||'''9.6'''[[BR]]Debian: Stretch, Jessie (bp)||No||No||No||No||No*||Yes (not recommended)||Yes||Yes||Yes||Yes
     15||'''9.4'''[[BR]]Debian: Jessie, Wheezy (bp)||No||No||No||No||Yes||Yes||Yes||No?
     16||'''9.5'''[[BR]]Ubuntu: 16.04LTS||No||No||No||No||No*||Yes||Yes||Yes||Yes
     17||'''9.6'''[[BR]]Debian: Stretch, Jessie (bp)||No||No||No||No||No*||Yes (not recommended)||Yes||Yes||Yes
    1818||'''10'''||No||No||No||No||No||No||Yes (2.3.4+)||Yes||Yes
    19 ||'''11'''||No||No||No||No||No||No||No*||Yes
     19||'''11'''||No||No||No||No||No||No||No||No*||Yes
    2020
    2121The ''not recommended'' note means you can compile and install with that, but you'll be missing some functionality.