Changes between Version 7 and Version 8 of UsersWikiPostGIS24Debian9src


Ignore:
Timestamp:
Nov 8, 2017, 12:11:58 PM (5 years ago)
Author:
chrismarx
Comment:

libjson0-dev is apparently deprecated and the correct package to install is now libjson-c-dev

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostGIS24Debian9src

    v7 v8  
    1717Then for either approach, install the prerequisite packages for PostGIS using:
    1818{{{
    19 sudo apt-get install build-essential libxml2-dev libgdal-dev libproj-dev libjson0-dev xsltproc docbook-xsl docbook-mathml
     19sudo apt-get install build-essential libxml2-dev libgdal-dev libproj-dev libjson-c-dev xsltproc docbook-xsl docbook-mathml
    2020}}}
    2121