Changes between Version 5 and Version 6 of UsersWikiPostGIS24Debian9src


Ignore:
Timestamp:
Aug 19, 2017, 10:01:32 AM (5 years ago)
Author:
chrismarx
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostGIS24Debian9src

    v5 v6  
    55For some features to be enabled (like parallel query support for spatial joins), Postgres 10 is required, but most features work with 9.6.
    66
    7 With a Docker v10 image, postgres is already installed, but the server-dev package is required:
     7With a Docker v10 image, Postgres is already installed, but the server-dev package is required:
    88{{{
    99sudo apt-get install postgresql-server-dev-10