Changes between Version 4 and Version 5 of UsersWikiPostGIS24Debian9src


Ignore:
Timestamp:
Aug 19, 2017, 10:01:09 AM (4 years ago)
Author:
chrismarx
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostGIS24Debian9src

    v4 v5  
    33== Prerequisites ==
    44Several components are needed, which can either be built from source or installed from pre-built packages, as shown below. For a quick start, there are official Docker images for Postgres here [https://hub.docker.com/_/postgres/]
    5 For some features to be enabled (like parallel query support for spatial joins), Postgres 10 is required, but most features work with 9.6
     5For some features to be enabled (like parallel query support for spatial joins), Postgres 10 is required, but most features work with 9.6.
    66
    77With a Docker v10 image, postgres is already installed, but the server-dev package is required: