Changes between Version 3 and Version 4 of UsersWikiPostGIS20Fedora16pgdg


Ignore:
Timestamp:
Sep 24, 2013, 3:38:31 AM (8 years ago)
Author:
Mike Taves
Comment:

update details

Legend:

Unmodified
Added
Removed
Modified
  • UsersWikiPostGIS20Fedora16pgdg

    v3 v4  
    3232A PGDG RPM file needs to be downloaded for your platform and your PostgreSQL version requirements (you can choose the later). Find the correct RPM file for your system from here: http://yum.postgresql.org/repopackages.php
    3333
    34 For example, if you have a 64-bit OS and want to install PostgreSQL 9.1:
     34For example, if you have a 64-bit OS and want to install PostgreSQL 9.2:
    3535{{{
    36 curl -O http://yum.postgresql.org/9.1/fedora/fedora-16-x86_64/pgdg-fedora91-9.1-4.noarch.rpm
    37 sudo rpm -ivh pgdg-fedora91-9.1-4.noarch.rpm
     36curl -O http://yum.postgresql.org/9.2/fedora/fedora-16-i386/pgdg-fedora92-9.2-5.noarch.rpm
     37sudo rpm -ivh pgdg-fedora92-9.2-5.noarch.rpm
    3838}}}
    3939
     
    4141
    4242{{{
    43 sudo yum install postgis2
     43sudo yum install postgis2_92
    4444}}}