Opened 12 years ago

Closed 11 years ago

#448 closed defect (fixed)

Missing requirement of cunit in Testing section

Reported by: mloskot Owned by: robe
Priority: medium Milestone: PostGIS 1.5.3
Component: postgis Version: master
Keywords: documentation Cc:

Description

The Testing section as well as the whole "Chapter 2: Installation" does not specify CUnit as a requirement in order to run tests, but it should be mentioned.

Change History (4)

comment:1 by pramsey, 12 years ago

Milestone: PostGIS 1.5.1

comment:2 by pramsey, 12 years ago

Owner: changed from pramsey to robe

comment:3 by pramsey, 12 years ago

Milestone: PostGIS 1.5.1PostGIS 1.5.2

comment:4 by robe, 11 years ago

Resolution: fixed
Status: newclosed

fixed at r7347 for PostGIS 1.5.3 and r7348 for PostGIS 2.0.0

Note: See TracTickets for help on using tickets.