Opened 6 years ago

Last modified 6 years ago

#2942 closed defect

topology not compatible with latest 9.5 dev — at Initial Version

Reported by: robe Owned by: strk
Priority: blocker Milestone: PostGIS 2.1.5
Component: topology Version: 2.1.x
Keywords: Cc:

Description

Debbie just screamed in her weekend 9.5 run. It seems they changed something in 9.5 code base that is incompatible with topology. Probably a bit too early to be alarmed but we should keep an eye on it.

psql:/var/lib/jenkins/workspace/postgis/regress_pgdev/branches/2.2/regress/00-regress-install/share/contrib/postgis/topology.sql:382: NOTICE:  constraint "type_range" of domain "topology.topoelement" does not exist, skipping
psql:/var/lib/jenkins/workspace/postgis/regress_pgdev/branches/2.2/regress/00-regress-install/share/contrib/postgis/topology.sql:2667: ERROR:  too many parameters specified for RAISE
CONTEXT:  compilation of PL/pgSQL function "intersects" near line 201

Change History (0)

Note: See TracTickets for help on using tickets.