Opened 6 years ago

Closed 3 years ago

#2768 closed defect (fixed)

Prepared point intersection fails testsuite

Reported by: strk Owned by: pramsey
Priority: medium Milestone: PostGIS GEOS
Component: postgis Version: master
Keywords: Cc:

Description

I've pushed a fix in GEOS so that PreparedPoint? intesection is really prepared [1]. This breaks our regression testsuite [2]

I guess the "PreparedPoint::intersect" implementation is broken. Will report in GEOS.

[1] http://trac.osgeo.org/geos/changeset/3988 [2] http://debbie.postgis.net:8080/job/GDAL_PostGIS_Regress/1656/console

Change History (2)

comment:2 Changed 3 years ago by strk

Resolution: fixed
Status: newclosed

As it looks like GEOS code has had the fix in place for some time now, I'm assuming this was also fixed.

Note: See TracTickets for help on using tickets.