Opened 9 years ago

Closed 9 years ago

#1021 closed defect (fixed)

Most topology regress failing after GSERIALIZED enabled: gist_geometry_ops does not exist for access method gist

Reported by: robe Owned by: strk
Priority: blocker Milestone: PostGIS 2.0.0
Component: topology Version: master
Keywords: Cc:

Description

load_topology.sql tests for example coughing up

+psql:load_topology.sql:28: ERROR:  operator class "gist_geometry_ops" does not
exist for access method "gist"

Seems to be the case with most of the diff regress results I've spot checked

Change History (3)

comment:1 Changed 9 years ago by robe

Summary: Most raster regress failing after GSERIALIZED enabled: gist_geometry_ops does not exist for access method gistMost topology regress failing after GSERIALIZED enabled: gist_geometry_ops does not exist for access method gist

comment:2 Changed 9 years ago by robe

strk -- after your fix at r7393 I no longer get this error, so feel free to close if you are satisfied.

However we are not out of the woods yet. I still get regression failures on topology, but down to 1-2 failures and differs on PostgreSQL version. They might just be rounding differences. I'll put that in as a separate ticket.

comment:3 Changed 9 years ago by strk

Resolution: fixed
Status: newclosed

Fixed in r7393

Note: See TracTickets for help on using tickets.