Changes between Version 6 and Version 7 of JNB_StudioDays19


Ignore:
Timestamp:
30 Apr 2019 18:39:43 (6 months ago)
Author:
darkblueb
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • JNB_StudioDays19

    v6 v7  
    2828Goal is to ship in time for SciPy 2019
    2929
    30 npm is ''required'' to use any JupyterLab extension
     30npm is ''required'' to use any JupyterLab extension;
    3131npm is ''not required'' for basic JupyterLab install
    3232
     
    3737
    3838
    39 Historical Document
     39**Historical Document**
    4040
    4141state of jupyter, Jan 2017 OReilly  [https://www.oreilly.com/ideas/the-state-of-jupyter link] [https://www.oreilly.com/topics/jupyter topic]