Changes between Initial Version and Version 1 of Ticket #2247, comment 10


Ignore:
Timestamp:
24 Dec 2020 14:56:45 (5 months ago)
Author:
darkblueb
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2247, comment 10

    initial v1  
    22
    33{{{
    4 $ pip3 install --user --upgrade-strategy=only-if-needed folium
     4
     5user@ol14b187:~$  pip3 install --user --upgrade-strategy=only-if-needed folium
    56Collecting folium
    67  Downloading folium-0.11.0-py2.py3-none-any.whl (93 kB)
    7      |████████████████████████████████| 93 kB 144 kB/s
    8 Collecting branca>=0.3.0
    9   Downloading branca-0.4.1-py3-none-any.whl (24 kB)
     8     |████████████████████████████████| 93 kB 247 kB/s
     9Requirement already satisfied: branca>=0.3.0 in /usr/lib/python3/dist-packages (from folium) (0.3.1)
     10Requirement already satisfied: numpy in /usr/lib/python3/dist-packages (from folium) (1.17.4)
     11Requirement already satisfied: jinja2>=2.9 in /usr/lib/python3/dist-packages (from folium) (2.10.1)
    1012Requirement already satisfied: requests in /usr/lib/python3/dist-packages (from folium) (2.22.0)
    11 Requirement already satisfied: jinja2>=2.9 in /usr/lib/python3/dist-packages (from folium) (2.10.1)
    12 Requirement already satisfied: numpy in /usr/lib/python3/dist-packages (from folium) (1.17.4)
    13 Installing collected packages: branca, folium
    14 Successfully installed branca-0.4.1 folium-0.11.0
     13Installing collected packages: folium
     14Successfully installed folium-0.11.0
    1515
    1616}}}