Custom query (909 matches)

Filters
 
or
 
  
 
Columns

Show under each result:


Results (79 - 81 of 909)

Ticket Resolution Summary Owner Reporter
#754 fixed GeoMajas doesn't work on first click live-demo@… camerons
Description

In osgeolive5.0beta5,

I click on the GeoMajas? icon, a loading GeoMajas? widget is shown, then the browser pops up at: http://localhost:3420/showcase

When this is first opened we get an error display, (as geomajas hasn't been set up yet).

If I wait ~ 10 to 20 secs, then reload the page, GeoMajas? is displayed as you would expect.

I suggest adding a delay in the existing loading icon, to allow time to let the geomajas application to start up.

#755 fixed geomajas quickstart requires maven, but maven not installed live-demo@… camerons
Description

The geomajas quickstart describes how to set up a new project using maven, however maven is not installed.

I suggest either:

  1. Describe how to install maven (using apt-get install maven2)
  2. Not include the next step of setting up maven, and instead move out an external page.
  3. Possibly include maven in the osgeo-live install (although I don't think we have space for it)
#756 fixed GeoNetwork Home icon doesn't start GeoNetwork live-demo@… camerons
Description

In OSGeoLive, there are 3 GeoNetwork? icons, when I believe there should only be 2.

Icon 1: "GeoNetwork?": Opens up the GeoNetwork? page at http://localhost:8880/geonetwork/srv/en/main.home

Icon 2: "Start GeoNetwork?"

Icon 3: "Stop GeoNetwork?"

I suggest that Icon 1 should be removed, as new users will try clicking the icon, and think that GeoNetwork? is broken when a web page is opened up with an "Unable to connect" page.

Note: See TracQuery for help on using queries.