Ticket #1949: sess2.txt

File sess2.txt, 61.6 KB (added by darkblueb, 2 years ago)
Line 
1user@live11:~/gisvm/bin$ sudo ./install_jupyter.sh
2===============================================================
3Starting "install_jupyter.sh" ...
4===============================================================
5Reading package lists... Done
6Building dependency tree       
7Reading state information... Done
8E: Unable to locate package python-folium
9E: Unable to locate package python-pysal
10E: Unable to locate package python-geocoder
11E: Unable to locate package python-geoalchemy2
12gpg: keyring `/tmp/tmpfaiwooe_/secring.gpg' created
13gpg: keyring `/tmp/tmpfaiwooe_/pubring.gpg' created
14gpg: requesting key 6EB3B214 from hkp server keyserver.ubuntu.com
15gpg: /tmp/tmpfaiwooe_/trustdb.gpg: trustdb created
16gpg: key 6EB3B214: public key "Launchpad PPA for Angelos Tzotsos" imported
17gpg: Total number processed: 1
18gpg:               imported: 1  (RSA: 1)
19OK
20Hit:1 http://us.archive.ubuntu.com/ubuntu xenial InRelease
21Hit:2 http://security.ubuntu.com/ubuntu xenial-security InRelease   
22Hit:3 http://us.archive.ubuntu.com/ubuntu xenial-updates InRelease     
23Hit:4 http://ppa.launchpad.net/gcpp-kalxas/jupyter/ubuntu xenial InRelease
24Hit:5 http://us.archive.ubuntu.com/ubuntu xenial-backports InRelease   
25Ign:6 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial InRelease
26Ign:7 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial Release
27Ign:8 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Sources
28Ign:9 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main amd64 Packages
29Ign:10 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main i386 Packages
30Ign:11 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main all Packages
31Ign:12 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en_US
32Ign:13 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en
33Ign:8 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Sources
34Ign:9 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main amd64 Packages
35Ign:10 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main i386 Packages
36Ign:11 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main all Packages
37Ign:12 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en_US
38Ign:13 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en
39Ign:8 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Sources
40Ign:9 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main amd64 Packages
41Ign:10 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main i386 Packages
42Ign:11 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main all Packages
43Ign:12 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en_US
44Ign:13 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en
45Ign:8 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Sources
46Ign:9 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main amd64 Packages
47Ign:10 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main i386 Packages
48Ign:11 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main all Packages
49Ign:12 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en_US
50Ign:13 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en
51Ign:8 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Sources
52Ign:9 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main amd64 Packages
53Ign:10 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main i386 Packages
54Ign:11 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main all Packages
55Ign:12 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en_US
56Ign:13 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en
57Err:8 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Sources
58  404  Not Found
59Ign:9 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main amd64 Packages
60Ign:10 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main i386 Packages
61Ign:11 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main all Packages
62Ign:12 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en_US
63Ign:13 http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial/main Translation-en
64Reading package lists... Done
65W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
66W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
67W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
68W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
69W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
70W: The repository 'http://ppa.launchpad.net/maplabs/jupyter5/ubuntu xenial Release' does not have a Release file.
71N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
72N: See apt-secure(8) manpage for repository creation and user configuration details.
73E: Failed to fetch http://ppa.launchpad.net/maplabs/jupyter5/ubuntu/dists/xenial/main/source/Sources  404  Not Found
74E: Some index files failed to download. They have been ignored, or old ones used instead.
75W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
76W: Target Packages (main/binary-i386/Packages) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
77W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
78W: Target Translations (main/i18n/Translation-en_US) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
79W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list.d/jupyter5.list:1 and /etc/apt/sources.list.d/maplabs-ubuntu-jupyter5-xenial.list:1
80Reading package lists... Done
81Building dependency tree       
82Reading state information... Done
83The following additional packages will be installed:
84  fonts-font-awesome fonts-mathjax ipython ipython3 javascript-common libjs-backbone libjs-bootstrap libjs-bootstrap-tour
85  libjs-codemirror libjs-es6-promise libjs-jquery-typeahead libjs-jquery-ui libjs-marked libjs-mathjax libjs-moment
86  libjs-requirejs libjs-term.js libjs-text-encoding libjs-underscore liblua5.1-0 libluajit-5.1-2 libluajit-5.1-common
87  libpcre16-3 libqt5clucene5 libqt5core5a libqt5dbus5 libqt5designer5 libqt5gui5 libqt5help5 libqt5network5
88  libqt5printsupport5 libqt5sql5 libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5widgets5 libqt5xml5 libsodium18
89  libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-render-util0 libxcb-xkb1 libxkbcommon-x11-0 libyaml-0-2 libzmq5
90  pandoc pandoc-data python-backports-shutil-get-terminal-size python-dateutil python-decorator python-enum34
91  python-ipykernel python-ipython python-ipython-genutils python-jupyter-client python-jupyter-core python-path
92  python-pathlib2 python-pexpect python-pickleshare python-prompt-toolkit python-ptyprocess python-pycurl python-pygments
93  python-pymysql python-pyqt5 python-pyqt5.qtsvg python-simplegeneric python-sip python-tornado python-traitlets
94  python-wcwidth python-zmq python3-dateutil python3-decorator python3-entrypoints python3-ipykernel python3-ipython
95  python3-ipython-genutils python3-ipywidgets python3-jinja2 python3-jsonschema python3-jupyter-client
96  python3-jupyter-core python3-markupsafe python3-mistune python3-nbconvert python3-nbformat python3-notebook
97  python3-path python3-pexpect python3-pickleshare python3-prompt-toolkit python3-ptyprocess python3-pygments
98  python3-simplegeneric python3-terminado python3-tornado python3-traitlets python3-wcwidth python3-zmq
99  qttranslations5-l10n
100Suggested packages:
101  apache2 | lighttpd | httpd libjs-jquery-lazyload libjs-json libjs-jquery-ui-docs fonts-mathjax-extras fonts-stix
102  libjs-mathjax-doc libqt5libqgtk2 qt5-image-formats-plugins qtwayland5 texlive-latex-recommended texlive-xetex
103  texlive-luatex pandoc-citeproc etoolbox wkhtmltopdf python-enum34-doc python-ipywidgets-doc python-pexpect-doc
104  libcurl4-gnutls-dev python-pycurl-dbg python-pycurl-doc ttf-bitstream-vera python-pymysql-doc python-pyqt5-dbg
105  python-jinja2-doc python-notebook-doc
106The following NEW packages will be installed:
107  fonts-font-awesome fonts-mathjax ipython ipython3 javascript-common jupyter-notebook libjs-backbone libjs-bootstrap
108  libjs-bootstrap-tour libjs-codemirror libjs-es6-promise libjs-jquery-typeahead libjs-jquery-ui libjs-marked
109  libjs-mathjax libjs-moment libjs-requirejs libjs-term.js libjs-text-encoding libjs-underscore liblua5.1-0
110  libluajit-5.1-2 libluajit-5.1-common libpcre16-3 libqt5clucene5 libqt5core5a libqt5dbus5 libqt5designer5 libqt5gui5
111  libqt5help5 libqt5network5 libqt5printsupport5 libqt5sql5 libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5widgets5
112  libqt5xml5 libsodium18 libxcb-icccm4 libxcb-image0 libxcb-keysyms1 libxcb-render-util0 libxcb-xkb1 libxkbcommon-x11-0
113  libyaml-0-2 libzmq5 pandoc pandoc-data python-backports-shutil-get-terminal-size python-dateutil python-decorator
114  python-enum34 python-ipykernel python-ipyleaflet python-ipython python-ipython-genutils python-ipywidgets
115  python-jupyter-client python-jupyter-core python-path python-pathlib2 python-pexpect python-pickleshare
116  python-prompt-toolkit python-ptyprocess python-pycurl python-pygments python-pymysql python-pyqt5 python-pyqt5.qtsvg
117  python-qtconsole python-simplegeneric python-sip python-tornado python-traitlets python-wcwidth python-zmq
118  python3-dateutil python3-decorator python3-entrypoints python3-ipykernel python3-ipython python3-ipython-genutils
119  python3-ipywidgets python3-jinja2 python3-jsonschema python3-jupyter-client python3-jupyter-core python3-markupsafe
120  python3-mistune python3-nbconvert python3-nbformat python3-notebook python3-path python3-pexpect python3-pickleshare
121  python3-prompt-toolkit python3-ptyprocess python3-pygments python3-simplegeneric python3-terminado python3-tornado
122  python3-traitlets python3-wcwidth python3-zmq qttranslations5-l10n
1230 upgraded, 107 newly installed, 0 to remove and 7 not upgraded.
124Need to get 24.5 MB/35.8 MB of archives.
125After this operation, 209 MB of additional disk space will be used.
126Get:1 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 fonts-mathjax all 2.6.1-1 [960 kB]
127Get:2 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python-decorator all 4.0.6-1 [9,326 B]
128Get:3 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-ptyprocess all 0.5-1 [12.9 kB]
129Get:4 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pexpect all 4.0.1-1 [40.5 kB]
130Get:5 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-path all 8.1.2+dfsg-1 [24.6 kB]
131Get:6 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pickleshare all 0.5-1 [6,242 B]
132Get:7 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-wcwidth all 0.1.6+dfsg1-1 [13.8 kB]
133Get:8 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python-pygments all 2.1+dfsg-1 [522 kB]
134Get:9 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python-simplegeneric all 0.8.1-1 [11.5 kB]
135Get:10 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python-enum34 all 1.1.2-1 [35.8 kB]
136Get:11 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-decorator all 4.0.6-1 [9,388 B]
137Get:12 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-ptyprocess all 0.5-1 [13.0 kB]
138Get:13 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-pexpect all 4.0.1-1 [41.2 kB]
139Get:14 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-path all 8.1.2+dfsg-1 [24.7 kB]
140Get:15 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-pickleshare all 0.5-1 [6,334 B]
141Get:16 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-wcwidth all 0.1.6+dfsg1-1 [13.8 kB]
142Get:17 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-pygments all 2.1+dfsg-1 [520 kB]
143Get:18 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-simplegeneric all 0.8.1-1 [11.5 kB]
144Get:19 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 javascript-common all 11 [6,066 B]
145Get:20 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-dateutil all 2.4.2-1 [39.1 kB]
146Get:21 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libsodium18 amd64 1.0.8-5 [144 kB]
147Get:22 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libzmq5 amd64 4.1.4-7 [149 kB]
148Get:23 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-zmq amd64 15.2.0-0ubuntu4 [202 kB]
149Get:24 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-tornado amd64 4.2.1-1ubuntu3 [255 kB]
150Get:25 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-markupsafe amd64 0.23-2build2 [16.1 kB]
151Get:26 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-jinja2 all 2.8-1 [103 kB]
152Get:27 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python3-mistune all 0.7.1-1 [13.1 kB]
153Get:28 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python3-jsonschema all 2.5.1-4 [30.3 kB]
154Get:29 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 libjs-underscore all 1.7.0~dfsg-1ubuntu1 [46.7 kB]
155Get:30 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-bootstrap all 3.3.6+dfsg-1 [227 kB]
156Get:31 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-bootstrap-tour all 0.10.2+dfsg-1 [17.6 kB]
157Get:32 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-codemirror all 5.4.0-1 [509 kB]
158Get:33 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-marked all 0.3.2+dfsg-1 [12.7 kB]
159Get:34 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-mathjax all 2.6.1-1 [5,601 kB]
160Get:35 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-moment all 2.11.0+ds-1 [38.4 kB]                   
161Get:36 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-term.js all 0.0.4-1 [41.6 kB]                     
162Get:37 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libjs-text-encoding all 0.5.4-1 [103 kB]                 
163Get:38 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 liblua5.1-0 amd64 5.1.5-8ubuntu1 [102 kB]                   
164Get:39 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libluajit-5.1-common all 2.0.4+dfsg-1 [35.3 kB]         
165Get:40 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libluajit-5.1-2 amd64 2.0.4+dfsg-1 [205 kB]             
166Get:41 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libqt5clucene5 amd64 5.5.1-3build1 [264 kB]             
167Get:42 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqt5xml5 amd64 5.5.1+dfsg-16ubuntu7.5 [91.8 kB]   
168Get:43 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libqt5designer5 amd64 5.5.1-3build1 [2,719 kB]           
169Get:44 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqt5sql5 amd64 5.5.1+dfsg-16ubuntu7.5 [104 kB]     
170Get:45 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 libqt5help5 amd64 5.5.1-3build1 [183 kB]                 
171Get:46 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqt5printsupport5 amd64 5.5.1+dfsg-16ubuntu7.5 [174 kB]
172Get:47 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqt5sql5-sqlite amd64 5.5.1+dfsg-16ubuntu7.5 [33.0 kB]
173Get:48 http://us.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libqt5test5 amd64 5.5.1+dfsg-16ubuntu7.5 [84.5 kB]   
174Get:49 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 pandoc-data all 1.16.0.2~dfsg-1 [84.0 kB]               
175Get:50 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 pandoc amd64 1.16.0.2~dfsg-1 [6,601 kB]                 
176Get:51 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python-dateutil all 2.4.2-1 [42.5 kB]                       
177Get:52 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-zmq amd64 15.2.0-0ubuntu4 [200 kB]               
178Get:53 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 python-pycurl amd64 7.43.0-1ubuntu1 [43.3 kB]               
179Get:54 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-tornado amd64 4.2.1-1ubuntu3 [273 kB]             
180Get:55 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-sip amd64 4.17+dfsg-1build1 [71.1 kB]             
181Get:56 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pyqt5 amd64 5.5.1+dfsg-3ubuntu4 [2,105 kB]       
182Get:57 http://us.archive.ubuntu.com/ubuntu xenial/universe amd64 python-pyqt5.qtsvg amd64 5.5.1+dfsg-3ubuntu4 [23.1 kB]   
183Get:58 http://us.archive.ubuntu.com/ubuntu xenial/main amd64 qttranslations5-l10n all 5.5.1-2build1 [1,210 kB]           
184Fetched 23.9 MB in 17s (1,344 kB/s)                                                                                       
185Extracting templates from packages: 100%
186Selecting previously unselected package libpcre16-3:amd64.
187(Reading database ... 117983 files and directories currently installed.)
188Preparing to unpack .../libpcre16-3_2%3a8.38-3.1_amd64.deb ...
189Unpacking libpcre16-3:amd64 (2:8.38-3.1) ...
190Selecting previously unselected package libqt5core5a:amd64.
191Preparing to unpack .../libqt5core5a_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
192Unpacking libqt5core5a:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
193Selecting previously unselected package libqt5dbus5:amd64.
194Preparing to unpack .../libqt5dbus5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
195Unpacking libqt5dbus5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
196Selecting previously unselected package libqt5network5:amd64.
197Preparing to unpack .../libqt5network5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
198Unpacking libqt5network5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
199Selecting previously unselected package libxcb-icccm4:amd64.
200Preparing to unpack .../libxcb-icccm4_0.4.1-1ubuntu1_amd64.deb ...
201Unpacking libxcb-icccm4:amd64 (0.4.1-1ubuntu1) ...
202Selecting previously unselected package libxcb-image0:amd64.
203Preparing to unpack .../libxcb-image0_0.4.0-1build1_amd64.deb ...
204Unpacking libxcb-image0:amd64 (0.4.0-1build1) ...
205Selecting previously unselected package libxcb-keysyms1:amd64.
206Preparing to unpack .../libxcb-keysyms1_0.4.0-1_amd64.deb ...
207Unpacking libxcb-keysyms1:amd64 (0.4.0-1) ...
208Selecting previously unselected package libxcb-render-util0:amd64.
209Preparing to unpack .../libxcb-render-util0_0.3.9-1_amd64.deb ...
210Unpacking libxcb-render-util0:amd64 (0.3.9-1) ...
211Selecting previously unselected package libxcb-xkb1:amd64.
212Preparing to unpack .../libxcb-xkb1_1.11.1-1ubuntu1_amd64.deb ...
213Unpacking libxcb-xkb1:amd64 (1.11.1-1ubuntu1) ...
214Selecting previously unselected package libxkbcommon-x11-0:amd64.
215Preparing to unpack .../libxkbcommon-x11-0_0.5.0-1ubuntu2_amd64.deb ...
216Unpacking libxkbcommon-x11-0:amd64 (0.5.0-1ubuntu2) ...
217Selecting previously unselected package libqt5gui5:amd64.
218Preparing to unpack .../libqt5gui5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
219Unpacking libqt5gui5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
220Selecting previously unselected package libqt5widgets5:amd64.
221Preparing to unpack .../libqt5widgets5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
222Unpacking libqt5widgets5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
223Selecting previously unselected package libqt5svg5:amd64.
224Preparing to unpack .../libqt5svg5_5.5.1-2build1_amd64.deb ...
225Unpacking libqt5svg5:amd64 (5.5.1-2build1) ...
226Selecting previously unselected package libyaml-0-2:amd64.
227Preparing to unpack .../libyaml-0-2_0.1.6-3_amd64.deb ...
228Unpacking libyaml-0-2:amd64 (0.1.6-3) ...
229Selecting previously unselected package python-pymysql.
230Preparing to unpack .../python-pymysql_0.7.2-1ubuntu1_all.deb ...
231Unpacking python-pymysql (0.7.2-1ubuntu1) ...
232Selecting previously unselected package fonts-font-awesome.
233Preparing to unpack .../fonts-font-awesome_4.7.0~dfsg-1~xenial0_all.deb ...
234Unpacking fonts-font-awesome (4.7.0~dfsg-1~xenial0) ...
235Selecting previously unselected package fonts-mathjax.
236Preparing to unpack .../fonts-mathjax_2.6.1-1_all.deb ...
237Unpacking fonts-mathjax (2.6.1-1) ...
238Selecting previously unselected package python-decorator.
239Preparing to unpack .../python-decorator_4.0.6-1_all.deb ...
240Unpacking python-decorator (4.0.6-1) ...
241Selecting previously unselected package python-ptyprocess.
242Preparing to unpack .../python-ptyprocess_0.5-1_all.deb ...
243Unpacking python-ptyprocess (0.5-1) ...
244Selecting previously unselected package python-pexpect.
245Preparing to unpack .../python-pexpect_4.0.1-1_all.deb ...
246Unpacking python-pexpect (4.0.1-1) ...
247Selecting previously unselected package python-path.
248Preparing to unpack .../python-path_8.1.2+dfsg-1_all.deb ...
249Unpacking python-path (8.1.2+dfsg-1) ...
250Selecting previously unselected package python-pickleshare.
251Preparing to unpack .../python-pickleshare_0.5-1_all.deb ...
252Unpacking python-pickleshare (0.5-1) ...
253Selecting previously unselected package python-wcwidth.
254Preparing to unpack .../python-wcwidth_0.1.6+dfsg1-1_all.deb ...
255Unpacking python-wcwidth (0.1.6+dfsg1-1) ...
256Selecting previously unselected package python-prompt-toolkit.
257Preparing to unpack .../python-prompt-toolkit_1.0.14-1~xenial0_all.deb ...
258Unpacking python-prompt-toolkit (1.0.14-1~xenial0) ...
259Selecting previously unselected package python-pygments.
260Preparing to unpack .../python-pygments_2.1+dfsg-1_all.deb ...
261Unpacking python-pygments (2.1+dfsg-1) ...
262Selecting previously unselected package python-simplegeneric.
263Preparing to unpack .../python-simplegeneric_0.8.1-1_all.deb ...
264Unpacking python-simplegeneric (0.8.1-1) ...
265Selecting previously unselected package python-ipython-genutils.
266Preparing to unpack .../python-ipython-genutils_0.1.0-2~xenial0_all.deb ...
267Unpacking python-ipython-genutils (0.1.0-2~xenial0) ...
268Selecting previously unselected package python-enum34.
269Preparing to unpack .../python-enum34_1.1.2-1_all.deb ...
270Unpacking python-enum34 (1.1.2-1) ...
271Selecting previously unselected package python-traitlets.
272Preparing to unpack .../python-traitlets_4.3.2-1~xenial0_all.deb ...
273Unpacking python-traitlets (4.3.2-1~xenial0) ...
274Selecting previously unselected package python-backports-shutil-get-terminal-size.
275Preparing to unpack .../python-backports-shutil-get-terminal-size_1.0.0-3~xenial0_all.deb ...
276Unpacking python-backports-shutil-get-terminal-size (1.0.0-3~xenial0) ...
277Selecting previously unselected package python-pathlib2.
278Preparing to unpack .../python-pathlib2_2.1.0-1~xenial0_all.deb ...
279Unpacking python-pathlib2 (2.1.0-1~xenial0) ...
280Selecting previously unselected package python-ipython.
281Preparing to unpack .../python-ipython_5.4.0-1~xenial1_all.deb ...
282Unpacking python-ipython (5.4.0-1~xenial1) ...
283Selecting previously unselected package ipython.
284Preparing to unpack .../ipython_5.4.0-1~xenial1_all.deb ...
285Unpacking ipython (5.4.0-1~xenial1) ...
286Selecting previously unselected package python3-decorator.
287Preparing to unpack .../python3-decorator_4.0.6-1_all.deb ...
288Unpacking python3-decorator (4.0.6-1) ...
289Selecting previously unselected package python3-ptyprocess.
290Preparing to unpack .../python3-ptyprocess_0.5-1_all.deb ...
291Unpacking python3-ptyprocess (0.5-1) ...
292Selecting previously unselected package python3-pexpect.
293Preparing to unpack .../python3-pexpect_4.0.1-1_all.deb ...
294Unpacking python3-pexpect (4.0.1-1) ...
295Selecting previously unselected package python3-path.
296Preparing to unpack .../python3-path_8.1.2+dfsg-1_all.deb ...
297Unpacking python3-path (8.1.2+dfsg-1) ...
298Selecting previously unselected package python3-pickleshare.
299Preparing to unpack .../python3-pickleshare_0.5-1_all.deb ...
300Unpacking python3-pickleshare (0.5-1) ...
301Selecting previously unselected package python3-wcwidth.
302Preparing to unpack .../python3-wcwidth_0.1.6+dfsg1-1_all.deb ...
303Unpacking python3-wcwidth (0.1.6+dfsg1-1) ...
304Selecting previously unselected package python3-prompt-toolkit.
305Preparing to unpack .../python3-prompt-toolkit_1.0.14-1~xenial0_all.deb ...
306Unpacking python3-prompt-toolkit (1.0.14-1~xenial0) ...
307Selecting previously unselected package python3-pygments.
308Preparing to unpack .../python3-pygments_2.1+dfsg-1_all.deb ...
309Unpacking python3-pygments (2.1+dfsg-1) ...
310Selecting previously unselected package python3-simplegeneric.
311Preparing to unpack .../python3-simplegeneric_0.8.1-1_all.deb ...
312Unpacking python3-simplegeneric (0.8.1-1) ...
313Selecting previously unselected package python3-ipython-genutils.
314Preparing to unpack .../python3-ipython-genutils_0.1.0-2~xenial0_all.deb ...
315Unpacking python3-ipython-genutils (0.1.0-2~xenial0) ...
316Selecting previously unselected package python3-traitlets.
317Preparing to unpack .../python3-traitlets_4.3.2-1~xenial0_all.deb ...
318Unpacking python3-traitlets (4.3.2-1~xenial0) ...
319Selecting previously unselected package python3-ipython.
320Preparing to unpack .../python3-ipython_5.4.0-1~xenial1_all.deb ...
321Unpacking python3-ipython (5.4.0-1~xenial1) ...
322Selecting previously unselected package ipython3.
323Preparing to unpack .../ipython3_5.4.0-1~xenial1_all.deb ...
324Unpacking ipython3 (5.4.0-1~xenial1) ...
325Selecting previously unselected package javascript-common.
326Preparing to unpack .../javascript-common_11_all.deb ...
327Unpacking javascript-common (11) ...
328Selecting previously unselected package python3-dateutil.
329Preparing to unpack .../python3-dateutil_2.4.2-1_all.deb ...
330Unpacking python3-dateutil (2.4.2-1) ...
331Selecting previously unselected package python3-jupyter-core.
332Preparing to unpack .../python3-jupyter-core_4.2.1-1~xenial0_all.deb ...
333Unpacking python3-jupyter-core (4.2.1-1~xenial0) ...
334Selecting previously unselected package libsodium18:amd64.
335Preparing to unpack .../libsodium18_1.0.8-5_amd64.deb ...
336Unpacking libsodium18:amd64 (1.0.8-5) ...
337Selecting previously unselected package libzmq5:amd64.
338Preparing to unpack .../libzmq5_4.1.4-7_amd64.deb ...
339Unpacking libzmq5:amd64 (4.1.4-7) ...
340Selecting previously unselected package python3-zmq.
341Preparing to unpack .../python3-zmq_15.2.0-0ubuntu4_amd64.deb ...
342Unpacking python3-zmq (15.2.0-0ubuntu4) ...
343Selecting previously unselected package python3-jupyter-client.
344Preparing to unpack .../python3-jupyter-client_5.1.0-1~xenial0_all.deb ...
345Unpacking python3-jupyter-client (5.1.0-1~xenial0) ...
346Selecting previously unselected package python3-tornado.
347Preparing to unpack .../python3-tornado_4.2.1-1ubuntu3_amd64.deb ...
348Unpacking python3-tornado (4.2.1-1ubuntu3) ...
349Selecting previously unselected package python3-ipykernel.
350Preparing to unpack .../python3-ipykernel_4.6.1-1~xenial0_all.deb ...
351Unpacking python3-ipykernel (4.6.1-1~xenial0) ...
352Selecting previously unselected package python3-markupsafe.
353Preparing to unpack .../python3-markupsafe_0.23-2build2_amd64.deb ...
354Unpacking python3-markupsafe (0.23-2build2) ...
355Selecting previously unselected package python3-jinja2.
356Preparing to unpack .../python3-jinja2_2.8-1_all.deb ...
357Unpacking python3-jinja2 (2.8-1) ...
358Selecting previously unselected package python3-entrypoints.
359Preparing to unpack .../python3-entrypoints_0.2.2-2~xenial0_all.deb ...
360Unpacking python3-entrypoints (0.2.2-2~xenial0) ...
361Selecting previously unselected package python3-mistune.
362Preparing to unpack .../python3-mistune_0.7.1-1_all.deb ...
363Unpacking python3-mistune (0.7.1-1) ...
364Selecting previously unselected package python3-jsonschema.
365Preparing to unpack .../python3-jsonschema_2.5.1-4_all.deb ...
366Unpacking python3-jsonschema (2.5.1-4) ...
367Selecting previously unselected package python3-nbformat.
368Preparing to unpack .../python3-nbformat_4.2.0-1~xenial0_all.deb ...
369Unpacking python3-nbformat (4.2.0-1~xenial0) ...
370Selecting previously unselected package python3-nbconvert.
371Preparing to unpack .../python3-nbconvert_4.2.0-4~xenial1_all.deb ...
372Unpacking python3-nbconvert (4.2.0-4~xenial1) ...
373Selecting previously unselected package python3-terminado.
374Preparing to unpack .../python3-terminado_0.6-1~xenial1_all.deb ...
375Unpacking python3-terminado (0.6-1~xenial1) ...
376Selecting previously unselected package libjs-underscore.
377Preparing to unpack .../libjs-underscore_1.7.0~dfsg-1ubuntu1_all.deb ...
378Unpacking libjs-underscore (1.7.0~dfsg-1ubuntu1) ...
379Selecting previously unselected package libjs-backbone.
380Preparing to unpack .../libjs-backbone_1.2.3~dfsg-3~xenial0_all.deb ...
381Unpacking libjs-backbone (1.2.3~dfsg-3~xenial0) ...
382Selecting previously unselected package libjs-bootstrap.
383Preparing to unpack .../libjs-bootstrap_3.3.6+dfsg-1_all.deb ...
384Unpacking libjs-bootstrap (3.3.6+dfsg-1) ...
385Selecting previously unselected package libjs-bootstrap-tour.
386Preparing to unpack .../libjs-bootstrap-tour_0.10.2+dfsg-1_all.deb ...
387Unpacking libjs-bootstrap-tour (0.10.2+dfsg-1) ...
388Selecting previously unselected package libjs-codemirror.
389Preparing to unpack .../libjs-codemirror_5.4.0-1_all.deb ...
390Unpacking libjs-codemirror (5.4.0-1) ...
391Selecting previously unselected package libjs-es6-promise.
392Preparing to unpack .../libjs-es6-promise_3.2.2+ds-1~xenial0_all.deb ...
393Unpacking libjs-es6-promise (3.2.2+ds-1~xenial0) ...
394Selecting previously unselected package libjs-jquery-ui.
395Preparing to unpack .../libjs-jquery-ui_1.12.1+dfsg-1~ppa16.04~1_all.deb ...
396Unpacking libjs-jquery-ui (1.12.1+dfsg-1~ppa16.04~1) ...
397Selecting previously unselected package libjs-marked.
398Preparing to unpack .../libjs-marked_0.3.2+dfsg-1_all.deb ...
399Unpacking libjs-marked (0.3.2+dfsg-1) ...
400Selecting previously unselected package libjs-mathjax.
401Preparing to unpack .../libjs-mathjax_2.6.1-1_all.deb ...
402Unpacking libjs-mathjax (2.6.1-1) ...
403Selecting previously unselected package libjs-moment.
404Preparing to unpack .../libjs-moment_2.11.0+ds-1_all.deb ...
405Unpacking libjs-moment (2.11.0+ds-1) ...
406Selecting previously unselected package libjs-requirejs.
407Preparing to unpack .../libjs-requirejs_2.3.2-1~xenial0_all.deb ...
408Unpacking libjs-requirejs (2.3.2-1~xenial0) ...
409Selecting previously unselected package libjs-term.js.
410Preparing to unpack .../libjs-term.js_0.0.4-1_all.deb ...
411Unpacking libjs-term.js (0.0.4-1) ...
412Selecting previously unselected package libjs-text-encoding.
413Preparing to unpack .../libjs-text-encoding_0.5.4-1_all.deb ...
414Unpacking libjs-text-encoding (0.5.4-1) ...
415Selecting previously unselected package libjs-jquery-typeahead.
416Preparing to unpack .../libjs-jquery-typeahead_2.8.0+dfsg1-1~xenial0_all.deb ...
417Unpacking libjs-jquery-typeahead (2.8.0+dfsg1-1~xenial0) ...
418Selecting previously unselected package python3-notebook.
419Preparing to unpack .../python3-notebook_4.2.3-4~xenial0_all.deb ...
420Unpacking python3-notebook (4.2.3-4~xenial0) ...
421Selecting previously unselected package jupyter-notebook.
422Preparing to unpack .../jupyter-notebook_4.2.3-4~xenial0_all.deb ...
423Unpacking jupyter-notebook (4.2.3-4~xenial0) ...
424Selecting previously unselected package liblua5.1-0:amd64.
425Preparing to unpack .../liblua5.1-0_5.1.5-8ubuntu1_amd64.deb ...
426Unpacking liblua5.1-0:amd64 (5.1.5-8ubuntu1) ...
427Selecting previously unselected package libluajit-5.1-common.
428Preparing to unpack .../libluajit-5.1-common_2.0.4+dfsg-1_all.deb ...
429Unpacking libluajit-5.1-common (2.0.4+dfsg-1) ...
430Selecting previously unselected package libluajit-5.1-2:amd64.
431Preparing to unpack .../libluajit-5.1-2_2.0.4+dfsg-1_amd64.deb ...
432Unpacking libluajit-5.1-2:amd64 (2.0.4+dfsg-1) ...
433Selecting previously unselected package libqt5clucene5:amd64.
434Preparing to unpack .../libqt5clucene5_5.5.1-3build1_amd64.deb ...
435Unpacking libqt5clucene5:amd64 (5.5.1-3build1) ...
436Selecting previously unselected package libqt5xml5:amd64.
437Preparing to unpack .../libqt5xml5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
438Unpacking libqt5xml5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
439Selecting previously unselected package libqt5designer5:amd64.
440Preparing to unpack .../libqt5designer5_5.5.1-3build1_amd64.deb ...
441Unpacking libqt5designer5:amd64 (5.5.1-3build1) ...
442Selecting previously unselected package libqt5sql5:amd64.
443Preparing to unpack .../libqt5sql5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
444Unpacking libqt5sql5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
445Selecting previously unselected package libqt5help5:amd64.
446Preparing to unpack .../libqt5help5_5.5.1-3build1_amd64.deb ...
447Unpacking libqt5help5:amd64 (5.5.1-3build1) ...
448Selecting previously unselected package libqt5printsupport5:amd64.
449Preparing to unpack .../libqt5printsupport5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
450Unpacking libqt5printsupport5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
451Selecting previously unselected package libqt5sql5-sqlite:amd64.
452Preparing to unpack .../libqt5sql5-sqlite_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
453Unpacking libqt5sql5-sqlite:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
454Selecting previously unselected package libqt5test5:amd64.
455Preparing to unpack .../libqt5test5_5.5.1+dfsg-16ubuntu7.5_amd64.deb ...
456Unpacking libqt5test5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
457Selecting previously unselected package pandoc-data.
458Preparing to unpack .../pandoc-data_1.16.0.2~dfsg-1_all.deb ...
459Unpacking pandoc-data (1.16.0.2~dfsg-1) ...
460Selecting previously unselected package pandoc.
461Preparing to unpack .../pandoc_1.16.0.2~dfsg-1_amd64.deb ...
462Unpacking pandoc (1.16.0.2~dfsg-1) ...
463Selecting previously unselected package python-dateutil.
464Preparing to unpack .../python-dateutil_2.4.2-1_all.deb ...
465Unpacking python-dateutil (2.4.2-1) ...
466Selecting previously unselected package python-jupyter-core.
467Preparing to unpack .../python-jupyter-core_4.2.1-1~xenial0_all.deb ...
468Unpacking python-jupyter-core (4.2.1-1~xenial0) ...
469Selecting previously unselected package python-zmq.
470Preparing to unpack .../python-zmq_15.2.0-0ubuntu4_amd64.deb ...
471Unpacking python-zmq (15.2.0-0ubuntu4) ...
472Selecting previously unselected package python-jupyter-client.
473Preparing to unpack .../python-jupyter-client_5.1.0-1~xenial0_all.deb ...
474Unpacking python-jupyter-client (5.1.0-1~xenial0) ...
475Selecting previously unselected package python-pycurl.
476Preparing to unpack .../python-pycurl_7.43.0-1ubuntu1_amd64.deb ...
477Unpacking python-pycurl (7.43.0-1ubuntu1) ...
478Selecting previously unselected package python-tornado.
479Preparing to unpack .../python-tornado_4.2.1-1ubuntu3_amd64.deb ...
480Unpacking python-tornado (4.2.1-1ubuntu3) ...
481Selecting previously unselected package python-ipykernel.
482Preparing to unpack .../python-ipykernel_4.6.1-1~xenial0_all.deb ...
483Unpacking python-ipykernel (4.6.1-1~xenial0) ...
484Selecting previously unselected package python-ipywidgets.
485Preparing to unpack .../python-ipywidgets_5.2.2-3~xenial0_all.deb ...
486Unpacking python-ipywidgets (5.2.2-3~xenial0) ...
487Selecting previously unselected package python-ipyleaflet.
488Preparing to unpack .../python-ipyleaflet_0.2.0-0~xenial0_all.deb ...
489Unpacking python-ipyleaflet (0.2.0-0~xenial0) ...
490Selecting previously unselected package python-sip.
491Preparing to unpack .../python-sip_4.17+dfsg-1build1_amd64.deb ...
492Unpacking python-sip (4.17+dfsg-1build1) ...
493Selecting previously unselected package python-pyqt5.
494Preparing to unpack .../python-pyqt5_5.5.1+dfsg-3ubuntu4_amd64.deb ...
495Unpacking python-pyqt5 (5.5.1+dfsg-3ubuntu4) ...
496Selecting previously unselected package python-pyqt5.qtsvg.
497Preparing to unpack .../python-pyqt5.qtsvg_5.5.1+dfsg-3ubuntu4_amd64.deb ...
498Unpacking python-pyqt5.qtsvg (5.5.1+dfsg-3ubuntu4) ...
499Selecting previously unselected package python-qtconsole.
500Preparing to unpack .../python-qtconsole_4.2.1-3~xenial0_all.deb ...
501Unpacking python-qtconsole (4.2.1-3~xenial0) ...
502Selecting previously unselected package python3-ipywidgets.
503Preparing to unpack .../python3-ipywidgets_5.2.2-3~xenial0_all.deb ...
504Unpacking python3-ipywidgets (5.2.2-3~xenial0) ...
505Selecting previously unselected package qttranslations5-l10n.
506Preparing to unpack .../qttranslations5-l10n_5.5.1-2build1_all.deb ...
507Unpacking qttranslations5-l10n (5.5.1-2build1) ...
508Processing triggers for libc-bin (2.23-0ubuntu9) ...
509Processing triggers for fontconfig (2.11.94-0ubuntu1.1) ...
510Processing triggers for man-db (2.7.5-1) ...
511Setting up libpcre16-3:amd64 (2:8.38-3.1) ...
512Setting up libqt5core5a:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
513Setting up libqt5dbus5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
514Setting up libqt5network5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
515Setting up libxcb-icccm4:amd64 (0.4.1-1ubuntu1) ...
516Setting up libxcb-image0:amd64 (0.4.0-1build1) ...
517Setting up libxcb-keysyms1:amd64 (0.4.0-1) ...
518Setting up libxcb-render-util0:amd64 (0.3.9-1) ...
519Setting up libxcb-xkb1:amd64 (1.11.1-1ubuntu1) ...
520Setting up libxkbcommon-x11-0:amd64 (0.5.0-1ubuntu2) ...
521Setting up libqt5gui5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
522Setting up libqt5widgets5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
523Setting up libqt5svg5:amd64 (5.5.1-2build1) ...
524Setting up libyaml-0-2:amd64 (0.1.6-3) ...
525Setting up python-pymysql (0.7.2-1ubuntu1) ...
526Setting up fonts-font-awesome (4.7.0~dfsg-1~xenial0) ...
527Setting up fonts-mathjax (2.6.1-1) ...
528Setting up python-decorator (4.0.6-1) ...
529Setting up python-ptyprocess (0.5-1) ...
530Setting up python-pexpect (4.0.1-1) ...
531Setting up python-path (8.1.2+dfsg-1) ...
532Setting up python-pickleshare (0.5-1) ...
533Setting up python-wcwidth (0.1.6+dfsg1-1) ...
534Setting up python-prompt-toolkit (1.0.14-1~xenial0) ...
535Setting up python-pygments (2.1+dfsg-1) ...
536Setting up python-simplegeneric (0.8.1-1) ...
537Setting up python-ipython-genutils (0.1.0-2~xenial0) ...
538Setting up python-enum34 (1.1.2-1) ...
539Setting up python-traitlets (4.3.2-1~xenial0) ...
540Setting up python-backports-shutil-get-terminal-size (1.0.0-3~xenial0) ...
541Setting up python-pathlib2 (2.1.0-1~xenial0) ...
542Setting up python-ipython (5.4.0-1~xenial1) ...
543Setting up ipython (5.4.0-1~xenial1) ...
544Setting up python3-decorator (4.0.6-1) ...
545Setting up python3-ptyprocess (0.5-1) ...
546Setting up python3-pexpect (4.0.1-1) ...
547Setting up python3-path (8.1.2+dfsg-1) ...
548Setting up python3-pickleshare (0.5-1) ...
549Setting up python3-wcwidth (0.1.6+dfsg1-1) ...
550Setting up python3-prompt-toolkit (1.0.14-1~xenial0) ...
551Setting up python3-pygments (2.1+dfsg-1) ...
552Setting up python3-simplegeneric (0.8.1-1) ...
553Setting up python3-ipython-genutils (0.1.0-2~xenial0) ...
554Setting up python3-traitlets (4.3.2-1~xenial0) ...
555Setting up python3-ipython (5.4.0-1~xenial1) ...
556Setting up ipython3 (5.4.0-1~xenial1) ...
557Setting up javascript-common (11) ...
558Setting up python3-dateutil (2.4.2-1) ...
559Setting up python3-jupyter-core (4.2.1-1~xenial0) ...
560Setting up libsodium18:amd64 (1.0.8-5) ...
561Setting up libzmq5:amd64 (4.1.4-7) ...
562Setting up python3-zmq (15.2.0-0ubuntu4) ...
563Setting up python3-jupyter-client (5.1.0-1~xenial0) ...
564Setting up python3-tornado (4.2.1-1ubuntu3) ...
565Setting up python3-ipykernel (4.6.1-1~xenial0) ...
566Setting up python3-markupsafe (0.23-2build2) ...
567Setting up python3-jinja2 (2.8-1) ...
568Setting up python3-entrypoints (0.2.2-2~xenial0) ...
569Setting up python3-mistune (0.7.1-1) ...
570Setting up python3-jsonschema (2.5.1-4) ...
571update-alternatives: using /usr/bin/python3-jsonschema to provide /usr/bin/jsonschema (jsonschema) in auto mode
572Setting up python3-nbformat (4.2.0-1~xenial0) ...
573Setting up python3-nbconvert (4.2.0-4~xenial1) ...
574Setting up python3-terminado (0.6-1~xenial1) ...
575Setting up libjs-underscore (1.7.0~dfsg-1ubuntu1) ...
576Setting up libjs-backbone (1.2.3~dfsg-3~xenial0) ...
577Setting up libjs-bootstrap (3.3.6+dfsg-1) ...
578Setting up libjs-bootstrap-tour (0.10.2+dfsg-1) ...
579Setting up libjs-codemirror (5.4.0-1) ...
580Setting up libjs-es6-promise (3.2.2+ds-1~xenial0) ...
581Setting up libjs-jquery-ui (1.12.1+dfsg-1~ppa16.04~1) ...
582Setting up libjs-marked (0.3.2+dfsg-1) ...
583Setting up libjs-mathjax (2.6.1-1) ...
584Setting up libjs-moment (2.11.0+ds-1) ...
585Setting up libjs-requirejs (2.3.2-1~xenial0) ...
586Setting up libjs-term.js (0.0.4-1) ...
587Setting up libjs-text-encoding (0.5.4-1) ...
588Setting up libjs-jquery-typeahead (2.8.0+dfsg1-1~xenial0) ...
589Setting up python3-notebook (4.2.3-4~xenial0) ...
590Setting up jupyter-notebook (4.2.3-4~xenial0) ...
591Setting up liblua5.1-0:amd64 (5.1.5-8ubuntu1) ...
592Setting up libluajit-5.1-common (2.0.4+dfsg-1) ...
593Setting up libluajit-5.1-2:amd64 (2.0.4+dfsg-1) ...
594Setting up libqt5clucene5:amd64 (5.5.1-3build1) ...
595Setting up libqt5xml5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
596Setting up libqt5designer5:amd64 (5.5.1-3build1) ...
597Setting up libqt5sql5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
598Setting up libqt5help5:amd64 (5.5.1-3build1) ...
599Setting up libqt5printsupport5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
600Setting up libqt5sql5-sqlite:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
601Setting up libqt5test5:amd64 (5.5.1+dfsg-16ubuntu7.5) ...
602Setting up pandoc-data (1.16.0.2~dfsg-1) ...
603Setting up pandoc (1.16.0.2~dfsg-1) ...
604Setting up python-dateutil (2.4.2-1) ...
605Setting up python-jupyter-core (4.2.1-1~xenial0) ...
606Setting up python-zmq (15.2.0-0ubuntu4) ...
607Setting up python-jupyter-client (5.1.0-1~xenial0) ...
608Setting up python-pycurl (7.43.0-1ubuntu1) ...
609Setting up python-tornado (4.2.1-1ubuntu3) ...
610Setting up python-ipykernel (4.6.1-1~xenial0) ...
611Setting up python-ipywidgets (5.2.2-3~xenial0) ...
612Setting up python-ipyleaflet (0.2.0-0~xenial0) ...
613Setting up python-sip (4.17+dfsg-1build1) ...
614Setting up python-pyqt5 (5.5.1+dfsg-3ubuntu4) ...
615Setting up python-pyqt5.qtsvg (5.5.1+dfsg-3ubuntu4) ...
616Setting up python-qtconsole (4.2.1-3~xenial0) ...
617Setting up python3-ipywidgets (5.2.2-3~xenial0) ...
618Setting up qttranslations5-l10n (5.5.1-2build1) ...
619Processing triggers for libc-bin (2.23-0ubuntu9) ...
620Cloning into '/home/user/jupyter/notebooks'...
621remote: Counting objects: 1203, done.
622remote: Total 1203 (delta 0), reused 0 (delta 0), pack-reused 1203
623Receiving objects: 100% (1203/1203), 30.52 MiB | 2.01 MiB/s, done.
624Resolving deltas: 100% (407/407), done.
625Checking connectivity... done.
626./install_jupyter.sh: 79: ./install_jupyter.sh: jupyter: not found
627./install_jupyter.sh: 80: ./install_jupyter.sh: jupyter: not found
628===============================================================
629Finished "install_jupyter.sh"
630Disk Usage1: install_jupyter.sh,Filesystem,1K-blocks,Used,Available,Use%,Mounted_on,date
631Disk Usage2: install_jupyter.sh,/dev/sda1,32125,7730,22742,26%,/,2017-06-25 20:36:16-07:00
632Temp Usage: install_jupyter.sh,1        /tmp
633===============================================================
634user@live11:~/gisvm/bin$ pip freeze | sort
635The program 'pip' is currently not installed. You can install it by typing:
636sudo apt install python-pip
637user@live11:~/gisvm/bin$ jupyter
638jupyter-nbextension      jupyter_net_start.sh     jupyter-notebook         jupyter-serverextension
639user@live11:~/gisvm/bin$ jupyter-nbextension --version
6404.2.3
641user@live11:~/gisvm/bin$ jupyter-nbextension --help | less
642user@live11:~/gisvm/bin$ jupyter-nbextension list
643Known nbextensions:
644user@live11:~/gisvm/bin$ ipython
645Python 2.7.12 (default, Nov 19 2016, 06:48:10)
646Type "copyright", "credits" or "license" for more information.
647
648IPython 5.4.0 -- An enhanced Interactive Python.
649?         -> Introduction and overview of IPython's features.
650%quickref -> Quick reference.
651help      -> Python's own help system.
652object?   -> Details about 'object', use 'object??' for extra details.
653
654In [1]:                                                                                                                   
655Do you really want to exit ([y]/n)?
656user@live11:~/gisvm/bin$ python -V
657Python 2.7.12
658user@live11:~/gisvm/bin$ python -vv
659# installing zipimport hook
660import zipimport # builtin
661# installed zipimport hook
662# trying /usr/lib/python2.7/site.x86_64-linux-gnu.so
663# trying /usr/lib/python2.7/site.so
664# trying /usr/lib/python2.7/sitemodule.so
665# trying /usr/lib/python2.7/site.py
666# /usr/lib/python2.7/site.pyc matches /usr/lib/python2.7/site.py
667import site # precompiled from /usr/lib/python2.7/site.pyc
668# trying /usr/lib/python2.7/os.x86_64-linux-gnu.so
669# trying /usr/lib/python2.7/os.so
670# trying /usr/lib/python2.7/osmodule.so
671# trying /usr/lib/python2.7/os.py
672# /usr/lib/python2.7/os.pyc matches /usr/lib/python2.7/os.py
673import os # precompiled from /usr/lib/python2.7/os.pyc
674import errno # builtin
675import posix # builtin
676# trying /usr/lib/python2.7/posixpath.x86_64-linux-gnu.so
677# trying /usr/lib/python2.7/posixpath.so
678# trying /usr/lib/python2.7/posixpathmodule.so
679# trying /usr/lib/python2.7/posixpath.py
680# /usr/lib/python2.7/posixpath.pyc matches /usr/lib/python2.7/posixpath.py
681import posixpath # precompiled from /usr/lib/python2.7/posixpath.pyc
682# trying /usr/lib/python2.7/stat.x86_64-linux-gnu.so
683# trying /usr/lib/python2.7/stat.so
684# trying /usr/lib/python2.7/statmodule.so
685# trying /usr/lib/python2.7/stat.py
686# /usr/lib/python2.7/stat.pyc matches /usr/lib/python2.7/stat.py
687import stat # precompiled from /usr/lib/python2.7/stat.pyc
688# trying /usr/lib/python2.7/genericpath.x86_64-linux-gnu.so
689# trying /usr/lib/python2.7/genericpath.so
690# trying /usr/lib/python2.7/genericpathmodule.so
691# trying /usr/lib/python2.7/genericpath.py
692# /usr/lib/python2.7/genericpath.pyc matches /usr/lib/python2.7/genericpath.py
693import genericpath # precompiled from /usr/lib/python2.7/genericpath.pyc
694# trying /usr/lib/python2.7/warnings.x86_64-linux-gnu.so
695# trying /usr/lib/python2.7/warnings.so
696# trying /usr/lib/python2.7/warningsmodule.so
697# trying /usr/lib/python2.7/warnings.py
698# /usr/lib/python2.7/warnings.pyc matches /usr/lib/python2.7/warnings.py
699import warnings # precompiled from /usr/lib/python2.7/warnings.pyc
700# trying /usr/lib/python2.7/linecache.x86_64-linux-gnu.so
701# trying /usr/lib/python2.7/linecache.so
702# trying /usr/lib/python2.7/linecachemodule.so
703# trying /usr/lib/python2.7/linecache.py
704# /usr/lib/python2.7/linecache.pyc matches /usr/lib/python2.7/linecache.py
705import linecache # precompiled from /usr/lib/python2.7/linecache.pyc
706# trying /usr/lib/python2.7/types.x86_64-linux-gnu.so
707# trying /usr/lib/python2.7/types.so
708# trying /usr/lib/python2.7/typesmodule.so
709# trying /usr/lib/python2.7/types.py
710# /usr/lib/python2.7/types.pyc matches /usr/lib/python2.7/types.py
711import types # precompiled from /usr/lib/python2.7/types.pyc
712# trying /usr/lib/python2.7/UserDict.x86_64-linux-gnu.so
713# trying /usr/lib/python2.7/UserDict.so
714# trying /usr/lib/python2.7/UserDictmodule.so
715# trying /usr/lib/python2.7/UserDict.py
716# /usr/lib/python2.7/UserDict.pyc matches /usr/lib/python2.7/UserDict.py
717import UserDict # precompiled from /usr/lib/python2.7/UserDict.pyc
718# trying /usr/lib/python2.7/_abcoll.x86_64-linux-gnu.so
719# trying /usr/lib/python2.7/_abcoll.so
720# trying /usr/lib/python2.7/_abcollmodule.so
721# trying /usr/lib/python2.7/_abcoll.py
722# /usr/lib/python2.7/_abcoll.pyc matches /usr/lib/python2.7/_abcoll.py
723import _abcoll # precompiled from /usr/lib/python2.7/_abcoll.pyc
724# trying /usr/lib/python2.7/abc.x86_64-linux-gnu.so
725# trying /usr/lib/python2.7/abc.so
726# trying /usr/lib/python2.7/abcmodule.so
727# trying /usr/lib/python2.7/abc.py
728# /usr/lib/python2.7/abc.pyc matches /usr/lib/python2.7/abc.py
729import abc # precompiled from /usr/lib/python2.7/abc.pyc
730# trying /usr/lib/python2.7/_weakrefset.x86_64-linux-gnu.so
731# trying /usr/lib/python2.7/_weakrefset.so
732# trying /usr/lib/python2.7/_weakrefsetmodule.so
733# trying /usr/lib/python2.7/_weakrefset.py
734# /usr/lib/python2.7/_weakrefset.pyc matches /usr/lib/python2.7/_weakrefset.py
735import _weakrefset # precompiled from /usr/lib/python2.7/_weakrefset.pyc
736import _weakref # builtin
737# trying /usr/lib/python2.7/copy_reg.x86_64-linux-gnu.so
738# trying /usr/lib/python2.7/copy_reg.so
739# trying /usr/lib/python2.7/copy_regmodule.so
740# trying /usr/lib/python2.7/copy_reg.py
741# /usr/lib/python2.7/copy_reg.pyc matches /usr/lib/python2.7/copy_reg.py
742import copy_reg # precompiled from /usr/lib/python2.7/copy_reg.pyc
743# trying /usr/lib/python2.7/traceback.x86_64-linux-gnu.so
744# trying /usr/lib/python2.7/traceback.so
745# trying /usr/lib/python2.7/tracebackmodule.so
746# trying /usr/lib/python2.7/traceback.py
747# /usr/lib/python2.7/traceback.pyc matches /usr/lib/python2.7/traceback.py
748import traceback # precompiled from /usr/lib/python2.7/traceback.pyc
749# trying /usr/lib/python2.7/sysconfig.x86_64-linux-gnu.so
750# trying /usr/lib/python2.7/sysconfig.so
751# trying /usr/lib/python2.7/sysconfigmodule.so
752# trying /usr/lib/python2.7/sysconfig.py
753# /usr/lib/python2.7/sysconfig.pyc matches /usr/lib/python2.7/sysconfig.py
754import sysconfig # precompiled from /usr/lib/python2.7/sysconfig.pyc
755# trying /usr/lib/python2.7/re.x86_64-linux-gnu.so
756# trying /usr/lib/python2.7/re.so
757# trying /usr/lib/python2.7/remodule.so
758# trying /usr/lib/python2.7/re.py
759# /usr/lib/python2.7/re.pyc matches /usr/lib/python2.7/re.py
760import re # precompiled from /usr/lib/python2.7/re.pyc
761# trying /usr/lib/python2.7/sre_compile.x86_64-linux-gnu.so
762# trying /usr/lib/python2.7/sre_compile.so
763# trying /usr/lib/python2.7/sre_compilemodule.so
764# trying /usr/lib/python2.7/sre_compile.py
765# /usr/lib/python2.7/sre_compile.pyc matches /usr/lib/python2.7/sre_compile.py
766import sre_compile # precompiled from /usr/lib/python2.7/sre_compile.pyc
767import _sre # builtin
768# trying /usr/lib/python2.7/sre_parse.x86_64-linux-gnu.so
769# trying /usr/lib/python2.7/sre_parse.so
770# trying /usr/lib/python2.7/sre_parsemodule.so
771# trying /usr/lib/python2.7/sre_parse.py
772# /usr/lib/python2.7/sre_parse.pyc matches /usr/lib/python2.7/sre_parse.py
773import sre_parse # precompiled from /usr/lib/python2.7/sre_parse.pyc
774# trying /usr/lib/python2.7/sre_constants.x86_64-linux-gnu.so
775# trying /usr/lib/python2.7/sre_constants.so
776# trying /usr/lib/python2.7/sre_constantsmodule.so
777# trying /usr/lib/python2.7/sre_constants.py
778# /usr/lib/python2.7/sre_constants.pyc matches /usr/lib/python2.7/sre_constants.py
779import sre_constants # precompiled from /usr/lib/python2.7/sre_constants.pyc
780import _locale # builtin
781# trying /usr/lib/python2.7/_sysconfigdata.x86_64-linux-gnu.so
782# trying /usr/lib/python2.7/_sysconfigdata.so
783# trying /usr/lib/python2.7/_sysconfigdatamodule.so
784# trying /usr/lib/python2.7/_sysconfigdata.py
785# /usr/lib/python2.7/_sysconfigdata.pyc matches /usr/lib/python2.7/_sysconfigdata.py
786import _sysconfigdata # precompiled from /usr/lib/python2.7/_sysconfigdata.pyc
787# trying /usr/lib/python2.7/_sysconfigdata_nd.x86_64-linux-gnu.so
788# trying /usr/lib/python2.7/_sysconfigdata_nd.so
789# trying /usr/lib/python2.7/_sysconfigdata_ndmodule.so
790# trying /usr/lib/python2.7/_sysconfigdata_nd.py
791# trying /usr/lib/python2.7/_sysconfigdata_nd.pyc
792# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_nd.x86_64-linux-gnu.so
793# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_nd.so
794# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_ndmodule.so
795# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_nd.py
796# /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_nd.pyc matches /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_nd.py
797import _sysconfigdata_nd # precompiled from /usr/lib/python2.7/plat-x86_64-linux-gnu/_sysconfigdata_nd.pyc
798# trying /usr/lib/python2.7/sitecustomize.x86_64-linux-gnu.so
799# trying /usr/lib/python2.7/sitecustomize.so
800# trying /usr/lib/python2.7/sitecustomizemodule.so
801# trying /usr/lib/python2.7/sitecustomize.py
802# /usr/lib/python2.7/sitecustomize.pyc matches /usr/lib/python2.7/sitecustomize.py
803import sitecustomize # precompiled from /usr/lib/python2.7/sitecustomize.pyc
804# trying /usr/lib/python2.7/apport_python_hook.x86_64-linux-gnu.so
805# trying /usr/lib/python2.7/apport_python_hook.so
806# trying /usr/lib/python2.7/apport_python_hookmodule.so
807# trying /usr/lib/python2.7/apport_python_hook.py
808# trying /usr/lib/python2.7/apport_python_hook.pyc
809# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/apport_python_hook.x86_64-linux-gnu.so
810# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/apport_python_hook.so
811# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/apport_python_hookmodule.so
812# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/apport_python_hook.py
813# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/apport_python_hook.pyc
814# trying /usr/lib/python2.7/lib-tk/apport_python_hook.x86_64-linux-gnu.so
815# trying /usr/lib/python2.7/lib-tk/apport_python_hook.so
816# trying /usr/lib/python2.7/lib-tk/apport_python_hookmodule.so
817# trying /usr/lib/python2.7/lib-tk/apport_python_hook.py
818# trying /usr/lib/python2.7/lib-tk/apport_python_hook.pyc
819# trying /usr/lib/python2.7/lib-dynload/apport_python_hook.x86_64-linux-gnu.so
820# trying /usr/lib/python2.7/lib-dynload/apport_python_hook.so
821# trying /usr/lib/python2.7/lib-dynload/apport_python_hookmodule.so
822# trying /usr/lib/python2.7/lib-dynload/apport_python_hook.py
823# trying /usr/lib/python2.7/lib-dynload/apport_python_hook.pyc
824# trying /usr/local/lib/python2.7/dist-packages/apport_python_hook.x86_64-linux-gnu.so
825# trying /usr/local/lib/python2.7/dist-packages/apport_python_hook.so
826# trying /usr/local/lib/python2.7/dist-packages/apport_python_hookmodule.so
827# trying /usr/local/lib/python2.7/dist-packages/apport_python_hook.py
828# trying /usr/local/lib/python2.7/dist-packages/apport_python_hook.pyc
829# trying /usr/lib/python2.7/dist-packages/apport_python_hook.x86_64-linux-gnu.so
830# trying /usr/lib/python2.7/dist-packages/apport_python_hook.so
831# trying /usr/lib/python2.7/dist-packages/apport_python_hookmodule.so
832# trying /usr/lib/python2.7/dist-packages/apport_python_hook.py
833# trying /usr/lib/python2.7/dist-packages/apport_python_hook.pyc
834# trying /usr/lib/python2.7/usercustomize.x86_64-linux-gnu.so
835# trying /usr/lib/python2.7/usercustomize.so
836# trying /usr/lib/python2.7/usercustomizemodule.so
837# trying /usr/lib/python2.7/usercustomize.py
838# trying /usr/lib/python2.7/usercustomize.pyc
839# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/usercustomize.x86_64-linux-gnu.so
840# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/usercustomize.so
841# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/usercustomizemodule.so
842# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/usercustomize.py
843# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/usercustomize.pyc
844# trying /usr/lib/python2.7/lib-tk/usercustomize.x86_64-linux-gnu.so
845# trying /usr/lib/python2.7/lib-tk/usercustomize.so
846# trying /usr/lib/python2.7/lib-tk/usercustomizemodule.so
847# trying /usr/lib/python2.7/lib-tk/usercustomize.py
848# trying /usr/lib/python2.7/lib-tk/usercustomize.pyc
849# trying /usr/lib/python2.7/lib-dynload/usercustomize.x86_64-linux-gnu.so
850# trying /usr/lib/python2.7/lib-dynload/usercustomize.so
851# trying /usr/lib/python2.7/lib-dynload/usercustomizemodule.so
852# trying /usr/lib/python2.7/lib-dynload/usercustomize.py
853# trying /usr/lib/python2.7/lib-dynload/usercustomize.pyc
854# trying /usr/local/lib/python2.7/dist-packages/usercustomize.x86_64-linux-gnu.so
855# trying /usr/local/lib/python2.7/dist-packages/usercustomize.so
856# trying /usr/local/lib/python2.7/dist-packages/usercustomizemodule.so
857# trying /usr/local/lib/python2.7/dist-packages/usercustomize.py
858# trying /usr/local/lib/python2.7/dist-packages/usercustomize.pyc
859# trying /usr/lib/python2.7/dist-packages/usercustomize.x86_64-linux-gnu.so
860# trying /usr/lib/python2.7/dist-packages/usercustomize.so
861# trying /usr/lib/python2.7/dist-packages/usercustomizemodule.so
862# trying /usr/lib/python2.7/dist-packages/usercustomize.py
863# trying /usr/lib/python2.7/dist-packages/usercustomize.pyc
864import encodings # directory /usr/lib/python2.7/encodings
865# trying /usr/lib/python2.7/encodings/__init__.x86_64-linux-gnu.so
866# trying /usr/lib/python2.7/encodings/__init__.so
867# trying /usr/lib/python2.7/encodings/__init__module.so
868# trying /usr/lib/python2.7/encodings/__init__.py
869# /usr/lib/python2.7/encodings/__init__.pyc matches /usr/lib/python2.7/encodings/__init__.py
870import encodings # precompiled from /usr/lib/python2.7/encodings/__init__.pyc
871# trying /usr/lib/python2.7/encodings/codecs.x86_64-linux-gnu.so
872# trying /usr/lib/python2.7/encodings/codecs.so
873# trying /usr/lib/python2.7/encodings/codecsmodule.so
874# trying /usr/lib/python2.7/encodings/codecs.py
875# trying /usr/lib/python2.7/encodings/codecs.pyc
876# trying /usr/lib/python2.7/codecs.x86_64-linux-gnu.so
877# trying /usr/lib/python2.7/codecs.so
878# trying /usr/lib/python2.7/codecsmodule.so
879# trying /usr/lib/python2.7/codecs.py
880# /usr/lib/python2.7/codecs.pyc matches /usr/lib/python2.7/codecs.py
881import codecs # precompiled from /usr/lib/python2.7/codecs.pyc
882import _codecs # builtin
883# trying /usr/lib/python2.7/encodings/encodings.x86_64-linux-gnu.so
884# trying /usr/lib/python2.7/encodings/encodings.so
885# trying /usr/lib/python2.7/encodings/encodingsmodule.so
886# trying /usr/lib/python2.7/encodings/encodings.py
887# trying /usr/lib/python2.7/encodings/encodings.pyc
888# trying /usr/lib/python2.7/encodings/aliases.x86_64-linux-gnu.so
889# trying /usr/lib/python2.7/encodings/aliases.so
890# trying /usr/lib/python2.7/encodings/aliasesmodule.so
891# trying /usr/lib/python2.7/encodings/aliases.py
892# /usr/lib/python2.7/encodings/aliases.pyc matches /usr/lib/python2.7/encodings/aliases.py
893import encodings.aliases # precompiled from /usr/lib/python2.7/encodings/aliases.pyc
894# trying /usr/lib/python2.7/encodings/__builtin__.x86_64-linux-gnu.so
895# trying /usr/lib/python2.7/encodings/__builtin__.so
896# trying /usr/lib/python2.7/encodings/__builtin__module.so
897# trying /usr/lib/python2.7/encodings/__builtin__.py
898# trying /usr/lib/python2.7/encodings/__builtin__.pyc
899# trying /usr/lib/python2.7/encodings/utf_8.x86_64-linux-gnu.so
900# trying /usr/lib/python2.7/encodings/utf_8.so
901# trying /usr/lib/python2.7/encodings/utf_8module.so
902# trying /usr/lib/python2.7/encodings/utf_8.py
903# /usr/lib/python2.7/encodings/utf_8.pyc matches /usr/lib/python2.7/encodings/utf_8.py
904import encodings.utf_8 # precompiled from /usr/lib/python2.7/encodings/utf_8.pyc
905Python 2.7.12 (default, Nov 19 2016, 06:48:10)
906[GCC 5.4.0 20160609] on linux2
907Type "help", "copyright", "credits" or "license" for more information.
908# trying readline.x86_64-linux-gnu.so
909# trying readline.so
910# trying readlinemodule.so
911# trying readline.py
912# trying readline.pyc
913# trying /usr/lib/python2.7/readline.x86_64-linux-gnu.so
914# trying /usr/lib/python2.7/readline.so
915# trying /usr/lib/python2.7/readlinemodule.so
916# trying /usr/lib/python2.7/readline.py
917# trying /usr/lib/python2.7/readline.pyc
918# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/readline.x86_64-linux-gnu.so
919# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/readline.so
920# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/readlinemodule.so
921# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/readline.py
922# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/readline.pyc
923# trying /usr/lib/python2.7/lib-tk/readline.x86_64-linux-gnu.so
924# trying /usr/lib/python2.7/lib-tk/readline.so
925# trying /usr/lib/python2.7/lib-tk/readlinemodule.so
926# trying /usr/lib/python2.7/lib-tk/readline.py
927# trying /usr/lib/python2.7/lib-tk/readline.pyc
928# trying /usr/lib/python2.7/lib-dynload/readline.x86_64-linux-gnu.so
929dlopen("/usr/lib/python2.7/lib-dynload/readline.x86_64-linux-gnu.so", 2);
930import readline # dynamically loaded from /usr/lib/python2.7/lib-dynload/readline.x86_64-linux-gnu.so
931>>> from osgeo import gdal
932# trying osgeo.x86_64-linux-gnu.so
933# trying osgeo.so
934# trying osgeomodule.so
935# trying osgeo.py
936# trying osgeo.pyc
937# trying /usr/lib/python2.7/osgeo.x86_64-linux-gnu.so
938# trying /usr/lib/python2.7/osgeo.so
939# trying /usr/lib/python2.7/osgeomodule.so
940# trying /usr/lib/python2.7/osgeo.py
941# trying /usr/lib/python2.7/osgeo.pyc
942# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/osgeo.x86_64-linux-gnu.so
943# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/osgeo.so
944# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/osgeomodule.so
945# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/osgeo.py
946# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/osgeo.pyc
947# trying /usr/lib/python2.7/lib-tk/osgeo.x86_64-linux-gnu.so
948# trying /usr/lib/python2.7/lib-tk/osgeo.so
949# trying /usr/lib/python2.7/lib-tk/osgeomodule.so
950# trying /usr/lib/python2.7/lib-tk/osgeo.py
951# trying /usr/lib/python2.7/lib-tk/osgeo.pyc
952# trying /usr/lib/python2.7/lib-dynload/osgeo.x86_64-linux-gnu.so
953# trying /usr/lib/python2.7/lib-dynload/osgeo.so
954# trying /usr/lib/python2.7/lib-dynload/osgeomodule.so
955# trying /usr/lib/python2.7/lib-dynload/osgeo.py
956# trying /usr/lib/python2.7/lib-dynload/osgeo.pyc
957# trying /usr/local/lib/python2.7/dist-packages/osgeo.x86_64-linux-gnu.so
958# trying /usr/local/lib/python2.7/dist-packages/osgeo.so
959# trying /usr/local/lib/python2.7/dist-packages/osgeomodule.so
960# trying /usr/local/lib/python2.7/dist-packages/osgeo.py
961# trying /usr/local/lib/python2.7/dist-packages/osgeo.pyc
962# trying /usr/lib/python2.7/dist-packages/osgeo.x86_64-linux-gnu.so
963# trying /usr/lib/python2.7/dist-packages/osgeo.so
964# trying /usr/lib/python2.7/dist-packages/osgeomodule.so
965# trying /usr/lib/python2.7/dist-packages/osgeo.py
966# trying /usr/lib/python2.7/dist-packages/osgeo.pyc
967Traceback (most recent call last):
968  File "<stdin>", line 1, in <module>
969ImportError: No module named osgeo
970>>> import gdal
971# trying gdal.x86_64-linux-gnu.so
972# trying gdal.so
973# trying gdalmodule.so
974# trying gdal.py
975# trying gdal.pyc
976# trying /usr/lib/python2.7/gdal.x86_64-linux-gnu.so
977# trying /usr/lib/python2.7/gdal.so
978# trying /usr/lib/python2.7/gdalmodule.so
979# trying /usr/lib/python2.7/gdal.py
980# trying /usr/lib/python2.7/gdal.pyc
981# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/gdal.x86_64-linux-gnu.so
982# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/gdal.so
983# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/gdalmodule.so
984# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/gdal.py
985# trying /usr/lib/python2.7/plat-x86_64-linux-gnu/gdal.pyc
986# trying /usr/lib/python2.7/lib-tk/gdal.x86_64-linux-gnu.so
987# trying /usr/lib/python2.7/lib-tk/gdal.so
988# trying /usr/lib/python2.7/lib-tk/gdalmodule.so
989# trying /usr/lib/python2.7/lib-tk/gdal.py
990# trying /usr/lib/python2.7/lib-tk/gdal.pyc
991# trying /usr/lib/python2.7/lib-dynload/gdal.x86_64-linux-gnu.so
992# trying /usr/lib/python2.7/lib-dynload/gdal.so
993# trying /usr/lib/python2.7/lib-dynload/gdalmodule.so
994# trying /usr/lib/python2.7/lib-dynload/gdal.py
995# trying /usr/lib/python2.7/lib-dynload/gdal.pyc
996# trying /usr/local/lib/python2.7/dist-packages/gdal.x86_64-linux-gnu.so
997# trying /usr/local/lib/python2.7/dist-packages/gdal.so
998# trying /usr/local/lib/python2.7/dist-packages/gdalmodule.so
999# trying /usr/local/lib/python2.7/dist-packages/gdal.py
1000# trying /usr/local/lib/python2.7/dist-packages/gdal.pyc
1001# trying /usr/lib/python2.7/dist-packages/gdal.x86_64-linux-gnu.so
1002# trying /usr/lib/python2.7/dist-packages/gdal.so
1003# trying /usr/lib/python2.7/dist-packages/gdalmodule.so
1004# trying /usr/lib/python2.7/dist-packages/gdal.py
1005# trying /usr/lib/python2.7/dist-packages/gdal.pyc
1006Traceback (most recent call last):
1007  File "<stdin>", line 1, in <module>
1008ImportError: No module named gdal
1009>>>
1010
1011user@live11:~/gisvm/bin$