Changes between Initial Version and Version 1 of Ticket #528


Ignore:
Timestamp:
Apr 10, 2017, 6:34:53 AM (5 years ago)
Author:
jef
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #528 – Description

    initial v1  
    11I just updated my OSGeo install (for 64 bit machines). Now one of my python scripts fails when I attempt to load ndimage and stats from scipy (line from scipy import ndimage, stats). The error message is that there is a missing dll.
    22
    3 I found this page: https://trac.osgeo.org/osgeo4w/ticket/511. It was helpful, although it looks like it points to an older version of numpy than the current install.
     3I found #511. It was helpful, although it looks like it points to an older version of numpy than the current install.
    44
    55the blog fix is for: fixed with numpy-1.11.0-2 (x86_64) (1.11.0-1 was missing fortran dlls)