Opened 9 years ago

Closed 4 years ago

#815 closed task (duplicate)

Create project email list

Reported by: jive Owned by: sac@…
Priority: normal Milestone:
Component: Mails & Mailing Lists Keywords: mailing list
Cc:

Description

As per some discussions on the incubation committee email list and discuss email list; can we please request project@… be created (I will try and ask a project officer for each osgeo project to sign up; and we can invite a representative from each one of our friendly projects to join as well).

Change History (2)

comment:1 Changed 5 years ago by neteler

duplicate of #1413 ?

comment:2 Changed 4 years ago by strk

Component: Systems AdminMailing Lists
Resolution: duplicate
Status: newclosed

Lets continue in #1413

Note: See TracTickets for help on using tickets.