Opened 12 years ago

Closed 10 years ago

#562 closed defect (invalid)

OSgeo4w: gdal-bin apps not in %PATH% for GRASS

Reported by: hamish Owned by: osgeo4w-dev@…
Priority: normal Milestone:
Component: OSGeo4W Keywords: grass
Cc: ege

Description

Hi,

as reported in the GRASS bug trac'er,

https://trac.osgeo.org/grass/ticket/1041

the osgeo4w grass package does not include/add the gdal-bin programs in its %PATH%, so various things which rely on them don't work.

thanks, Hamish

Change History (3)

comment:1 Changed 10 years ago by neteler

Resolution: wontfix
Status: newclosed

Closed on GRASS trac as "won't fix".

comment:2 Changed 10 years ago by hamish

Resolution: wontfix
Status: closedreopened

the grass ticket was closed when this one was opened---

Hamish wrote (in the GRASS ticket):

There is not much we can do about the PATH issue from here, so opened as OSGeo4W bug:

https://trac.osgeo.org/osgeo/ticket/562

and closing this ticket. sorry there isn't a "cantfix" option for closing the bug; "wontfix" isn't exactly true but is the closest available.

comment:3 Changed 10 years ago by maphew

Resolution: invalid
Status: reopenedclosed

osgeo4w has it's own trac instance, http://trac.osgeo.org/osgeo4w/, please reopen there. This tracker is not observed very closely by us. (I know it's confusing because there is almost zero visual difference. I'm working on that.)

closed as invalid, but means "invalid (for osgeo-general)"

Note: See TracTickets for help on using tickets.