Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#365 closed task (fixed)

SectionEditPlugin for trac

Reported by: martinl Owned by: sac@…
Priority: normal Milestone:
Component: Systems Admin Keywords: trac
Cc: neteler

Description

Hi,

would be possible to install Trac EditSectionPlugin??

http://trac-hacks.org/wiki/SectionEditPlugin

Would be very useful?

Martin

Change History (9)

comment:1 Changed 12 years ago by martinl

So am I really alone who thinks that it's very useful extension of trac wiki? ;-)

Martin

comment:2 Changed 12 years ago by martinl

Probably the problem is that EditSectionPlugin? requires trac version 0.11

http://trac-hacks.org/svn/sectioneditplugin/

and osgeo uses 0.10.3.1. Any change to switch to the newer version?

Martin

comment:3 Changed 12 years ago by hobu

We need to migrate to using sqlite3 first, make sure we've improved our stability with that. We have 30 trac instances to migrate.

We also have customizations because of our LDAP setup that must be brought forward if we are to migrate to 0.11.

comment:4 in reply to:  3 Changed 12 years ago by martinl

Replying to hobu:

We need to migrate to using sqlite3 first, make sure we've improved our stability with that. We have 30 trac instances to migrate.

We also have customizations because of our LDAP setup that must be brought forward if we are to migrate to 0.11.

OK, and is this migration planned in the short-term period (weeks)? If so I am prepared to help with that (limited experience with trac)...

Martin

comment:5 in reply to:  3 Changed 12 years ago by martin

Replying to hobu:

We also have customizations because of our LDAP setup that must be brought forward if we are to migrate to 0.11.

I'm listening. Do you have a pointer for me ?

comment:6 Changed 11 years ago by crschmidt

We are on 0.11 now.

comment:7 Changed 11 years ago by neteler

Could an enabled SAC member please install it?

Install

   easy_install http://trac-hacks.org/svn/sectioneditplugin/0.11

Don't forget to put this into your trac.ini:

[components]
tracsectionedit.* = enabled

or to enable it through the /admin/general/plugin panel.

    * Note: web server or Trac reboot not required. 

comment:8 Changed 11 years ago by crschmidt

Resolution: fixed
Status: newclosed

neteler: I have no idea what project you want it for, however SectionEditPlugin? is installed and activated for Grass. Was there another project I should enable it for?

comment:9 Changed 11 years ago by neteler

Cc: neteler added

GRASS is just fine. Thanks.

Note: See TracTickets for help on using tickets.