Opened 7 years ago

Closed 5 years ago

#1413 closed task (fixed)

Create mailing list for projects

Reported by: jachym Owned by: Jsanz
Priority: normal Milestone:
Component: Mails & Mailing Lists Keywords:
Cc: jmckenna@…, jachym.cepicky@…

Description

hi, it would be cool to have

projects at lists.osgeo dot org

for all the communication about OSGeo projects, after they pass (or even before they pass) incubation process

the contacts for the start could be myself, but also the names from http://wiki.osgeo.org/wiki/Contacts#Software_Projects

Change History (6)

comment:1 Changed 7 years ago by Jeff McKenna

Cc: Jeff McKenna added

comment:2 Changed 7 years ago by Jsanz

List and archive created

http://lists.osgeo.org/cgi-bin/mailman/listinfo/projects

http://osgeo-org.1560.x6.nabble.com/Projects-f5165406.html

List is not moderated and I haven't subscribed anyone, so I don't close the ticket yet. We can announce it so officers can subscribe by themselves and afterwards mass-subscribe the lazy ones.

Jachym and Jeff as admins, I'll send you list details.

comment:3 Changed 7 years ago by Jsanz

Owner: changed from sac@… to Jsanz

comment:4 Changed 5 years ago by neteler

duplicate of #815 ?

comment:5 Changed 5 years ago by strk

Component: Systems AdminMailing Lists

+1 for announcing this. Maybe also mass-subscribing project's chairs ?

comment:6 Changed 5 years ago by jsanz

Cc: jmckenna@… jachym.cepicky@… added; Jeff McKenna removed
Resolution: fixed
Status: newclosed

Wow, almost two years old this one. No problem on my side, up to the Board to decide how to proceed. I added Jeff as admin as was requested originally but maybe we should also review if Jachym and him are willing to take care of this list.

Note: See TracTickets for help on using tickets.