Changes between Version 3 and Version 4 of RedHat8AndMapserver37


Ignore:
Timestamp:
Jan 26, 2009, 11:17:09 AM (11 years ago)
Author:
jmckenna
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • RedHat8AndMapserver37

    v3 v4  
    4747          o PHP-4.3.x built as a CGI module (required for mapscript) has a bug that causes PHP_SELF to get clobbered. This should be fixed in CVS and PHP-4.3.2. I fixed this by creating an auto_prepend.php file the contained:
    4848
     49{{{
    4950<?php
    5051///// Quick fix until the PHP guys fix $_SERVER['PHP_SELF'] /////
     
    6061/////////////////////////////////////////////////////////////////
    6162?>
     63}}}
    6264
    6365== Build Notes ==