Changes between Initial Version and Version 1 of Ticket #2256


Ignore:
Timestamp:
Aug 22, 2007, 6:34:14 AM (14 years ago)
Author:
dmorissette
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #2256 – Description

    initial v1  
    33Another possible (but harder to exploit) XSS vulnerability has also been found in the template processing code.
    44
    5 This bug is to track the fix of those two vulnerabilities. The fixes will be released in MapServer 4.10.3 and 5.0.0-beta3.
     5This bug is to track the fix of those two vulnerabilities. The fixes will be released in MapServer 4.10.3 and 5.0.0-beta3. Older releases are also vulnerable (not sure how far back) but we won't produce new releases for them, instead instructions to patch the source will be provided in this ticket.
    66
    7 Users of MapServer are strongly advised to upgrade to the latest releases as soon as they are available.
     7Users of MapServer are strongly advised to upgrade to the latest release as soon as it's available.