Changes between Version 14 and Version 15 of Release/3.1/Notes


Ignore:
Timestamp:
Jul 27, 2016, 7:22:47 AM (5 years ago)
Author:
jng
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Release/3.1/Notes

    v14 v15  
    220220Note that upgrading Apache from 2.2.x to 2.4.x has introduced changes to some configuration directives. If you have any custom httpd directives defined in your current MapGuide installation, please consult the [https://httpd.apache.org/docs/2.4/upgrading.html upgrade notes] for any changes you have to do when migrating/upgrading your Apache-based MapGuide installation to this release.
    221221
    222 If you have PHP-based MapGuide applications, consult the [http://php.net/manual/en/migration54.php 5.3 to 5.4 migration guide],[http://php.net/manual/en/migration55.php 5.4 to 5.5 migration guide] and [http://php.net/manual/en/migration56.php 5.5 to 5.6 migration guide] for any API and compatibility issues that may be present in your MapGuide application as a result of moving to PHP 5.5
     222If you have PHP-based MapGuide applications, consult the following guides for any API and compatibility issues that may be present in your MapGuide application as a result of moving to PHP 5.6:
     223
     224 * [http://php.net/manual/en/migration54.php 5.3 to 5.4 migration guide]
     225 * [http://php.net/manual/en/migration55.php 5.4 to 5.5 migration guide]
     226 * [http://php.net/manual/en/migration56.php 5.5 to 5.6 migration guide]
    223227
    224228Should you choose to uninstall the Linux build of this release at any time, download and the respective uninstaller script. This ensures that any proper service un-registration is also performed.