Opened 10 years ago

Closed 10 years ago

#861 closed defect (duplicate)

localised wx-gui - german umlaut not correctly dislpayed

Reported by: hellik Owned by: grass-dev@…
Priority: normal Milestone: 6.4.0
Component: wxGUI Version: svn-releasebranch64
Keywords: wx-gui, locale, german umlaut Cc:
CPU: x86-32 Platform: MSWindows Vista

Description

selfcompiled grass64-releasebranch with nls (some days ago) in the osgeo4w-stack

the german umlaut is not correctly displayed in the wx-gui (see attached screenshot)

tested it also with grass65 from yesterday, there is everything correct

Helmut

Attachments (1)

grass64_wxgui_09012010_145701.png (20.4 KB) - added by hellik 10 years ago.
Screenshot

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by hellik

Screenshot

comment:1 Changed 10 years ago by neteler

Resolution: duplicate
Status: newclosed

duplicate of #806

Note: See TracTickets for help on using tickets.