Opened 10 years ago

Closed 9 years ago

#856 closed defect (fixed)

r.proj fails in WinGRASS-6.4.0SVN-r40049-1

Reported by: malicera Owned by: grass-dev@…
Priority: normal Milestone: 6.4.0
Component: Raster Version: svn-releasebranch64
Keywords: r.proj, wingrass Cc:
CPU: x86-32 Platform: MSWindows Vista

Description

I am experience the same as bug #736 or http://n2.nabble.com/r-proj-exe-has-stopped-working-td3500149.html.

As it was already closed, could it be related to the PROJ's development?

--
Marco

Change History (6)

comment:1 Changed 10 years ago by hamish

Hi,

I have just tried r.proj on WinGrass 6.4.0svn r40049 binary + XP.

I reprojected elevation.dem and elevation.10m into a lat/lon wgs84 location from Spearfish at appropriate resolution (g.region -m). No problems.

can you provide more detail about your input map (rows,cols,etc) and source/target projections? can you get it to fail using one of the demo locations? (spearfish or NC)

As it was already closed, could it be related to the PROJ's development?

No idea, but I'd guess that it is a second, unrelated problem to the previous bug.

Hamish

comment:2 in reply to:  1 Changed 10 years ago by hellik

Replying to hamish:

Hi,

I have just tried r.proj on WinGrass 6.4.0svn r40049 binary + XP.

I reprojected elevation.dem and elevation.10m into a lat/lon wgs84 location from Spearfish at appropriate resolution (g.region -m). No problems.

can you provide more detail about your input map (rows,cols,etc) and source/target projections? can you get it to fail using one of the demo locations? (spearfish or NC)

As it was already closed, could it be related to the PROJ's development?

No idea, but I'd guess that it is a second, unrelated problem to the previous bug.

Hamish

i've tested r.proj (self-compiled WinGrass r40386) with a DEM from EPSG:31287 to EPSG:31286, everything works.

Helmut

btw a next WinGrass-Installer (r40386) should be available soon

comment:3 Changed 10 years ago by hamish

Keywords: wingrass added; fails removed

comment:4 Changed 10 years ago by neteler

Does the problem persist with a recent installer from http://josef.fsv.cvut.cz/wingrass/grass64/ ?

comment:5 in reply to:  4 Changed 9 years ago by hellik

Replying to neteler:

Does the problem persist with a recent installer from http://josef.fsv.cvut.cz/wingrass/grass64/ ?

I can't reproduce with WinGRASS-6.4.SVN-r42833-1-Setup.exe.

closing the ticket?

Helmut

comment:6 Changed 9 years ago by neteler

Resolution: fixed
Status: newclosed

No reply, so we assume that it has been fixed. Closing.

Note: See TracTickets for help on using tickets.