Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#781 closed enhancement (duplicate)

Please, don't call python literally in makefiles

Reported by: frankie Owned by: grass-dev@…
Priority: normal Milestone: 6.4.0
Component: Compiling Version: unspecified
Keywords: Cc:
CPU: Unspecified Platform: All

Description

At least a couple of makefiles (see gui/wxpython/{nviz,vdigit}) have calls to 'python'. Please, use a suitable var (eg. PYTHON) for possible overrides instead.

Change History (3)

comment:1 Changed 10 years ago by kyngchaos

Resolution: duplicate
Status: newclosed

Duplicate of #640. I'm working on it, slowly.

comment:2 in reply to:  1 Changed 10 years ago by martinl

Replying to kyngchaos:

Duplicate of #640. I'm working on it, slowly.

AFAIU, already fixed by Glynn in r39443.

comment:3 Changed 10 years ago by kyngchaos

Oh. But that's a quick partial fix, for the exact issue of this bug. But the broader problem in #640 is that PYTHON should also be configured.

Note: See TracTickets for help on using tickets.