Opened 10 years ago

Closed 7 years ago

#780 closed defect (fixed)

Selection subgroup - wxgui/win32

Reported by: hellik Owned by: grass-dev@…
Priority: normal Milestone: 6.4.0
Component: wxGUI Version: unspecified
Keywords: imagery, sub-group Cc:
CPU: Unspecified Platform: MSWindows Vista

Description

grass64.svn rev39432 self compiled in osgeo4w-stack

i.group --verbose group=testgroup3 subgroup=testgroup3sub input=lsat7_2002_10@PERMANENT,lsat7_2002_20@PERMANENT,lsat7_2002_30@PERMANENT
Group <testgroup3> does not yet exist. Creating...
Adding raster maps to group <testgroup3>...
Adding raster map <lsat7_2002_10@PERMANENT> to group
Adding raster map <lsat7_2002_20@PERMANENT> to group
Adding raster map <lsat7_2002_30@PERMANENT> to group
Adding raster maps to subgroup <testgroup3sub>...
Adding raster map <lsat7_2002_10@PERMANENT> to subgroup
Adding raster map <lsat7_2002_20@PERMANENT> to subgroup
Adding raster map <lsat7_2002_30@PERMANENT> to subgroup
i.group complete.

in the i.cluster-wxgui no chance to select the subgroup

best regards helli

Change History (3)

comment:1 Changed 10 years ago by hellik

Component: defaultwxGUI

comment:2 Changed 7 years ago by neteler

Keywords: imagery added; Wx-gui removed

Helmut, does the problem persist in 6.4.svn?

comment:3 in reply to:  2 Changed 7 years ago by hellik

Resolution: fixed
Status: newclosed

Replying to neteler:

Helmut, does the problem persist in 6.4.svn?

tested with latest osgeo4w-wingrass6.4.3svn and standalone wingrass6.4.3svn, subgroup can be selected in the i.cluster-wxgui.

closing ticket.

Helmut

Note: See TracTickets for help on using tickets.