Opened 10 years ago

Closed 10 years ago

#751 closed defect (fixed)

wxGUI: conflicting messages when you close a map display window

Reported by: hamish Owned by: martinl
Priority: normal Milestone: 6.4.0
Component: wxGUI Version: svn-develbranch6
Keywords: map display Cc: grass-dev@…
CPU: x86-64 Platform: Linux

Description

Hi,

when you close a map display window in the wxGUI by clicking on the window manager's "X", you get a [Yes][No][Cancel] popup dialog.

The problem is the dialog asks you two questions which want opposite answers.

?, Hamish

Change History (3)

comment:1 Changed 10 years ago by martinl

Cc: grass-dev@… added
Keywords: map display added
Owner: changed from grass-dev@… to martinl
Status: newassigned

Right, hopefully fixed in r39253. Martin

comment:2 Changed 10 years ago by hamish

looks good. backport to 6.4?

Hamish

comment:3 in reply to:  2 Changed 10 years ago by martinl

Resolution: fixed
Status: assignedclosed

Replying to hamish:

looks good. backport to 6.4?

Done in r39267.

Martin

Note: See TracTickets for help on using tickets.