Opened 11 years ago

Last modified 4 years ago

#573 reopened enhancement

stanalone installer: include the release notes

Reported by: timmie Owned by: grass-dev@…
Priority: normal Milestone: 6.4.6
Component: Packaging Version: unspecified
Keywords: wingrass Cc:
CPU: x86-32 Platform: MSWindows XP

Description

Please include the notes at: http://grass.osgeo.org/grass64/binary/mswindows/native/ in the installer. It would be nice to access these even offline.

Attachments (1)

bug_grass3.jpg (67.4 KB) - added by timmie 11 years ago.

Download all attachments as: .zip

Change History (12)

Changed 11 years ago by timmie

Attachment: bug_grass3.jpg added

comment:2 Changed 11 years ago by hamish

any more info about that screenshot and how it fits into this bug report? "Double file extension execution C:\GRASS\tcl-tk\bin\wish.exe"

comment:3 Changed 10 years ago by martinl

Component: defaultPackaging

comment:4 Changed 9 years ago by hellik

Keywords: wingrass added

comment:5 Changed 9 years ago by hellik

Milestone: 6.4.06.4.2

comment:6 Changed 8 years ago by martinl

Resolution: invalid
Status: newclosed

Please re-open if needed.

comment:7 in reply to:  1 Changed 8 years ago by hamish

Type: defectenhancement

neteler:

The file would be http://grass.osgeo.org/grass64/binary/mswindows/native/README.html

why is the wish to include that file in the installer invalid? it's not a bug per se, but seems reasonable enough to me.

Hamish

comment:8 Changed 8 years ago by hamish

Resolution: invalid
Status: closedreopened

comment:9 in reply to:  description Changed 7 years ago by hellik

Replying to timmie:

Please include the notes at: http://grass.osgeo.org/grass64/binary/mswindows/native/ in the installer. It would be nice to access these even offline.

where (in the install steps) should this be offered.

Helmut

comment:10 Changed 7 years ago by hamish

Milestone: 6.4.26.4.3

comment:11 Changed 4 years ago by neteler

Milestone: 6.4.36.4.6
Note: See TracTickets for help on using tickets.