Opened 11 years ago

Closed 10 years ago

#531 closed defect (duplicate)

win grass6.4.0RC3 - started with --help returns no help

Reported by: MilenaN Owned by: grass-dev@…
Priority: minor Milestone: 6.4.0
Component: Default Version: 6.4.0 RCs
Keywords: wingrass, osgeo4w Cc:
CPU: Unspecified Platform: MSWindows XP

Description

osgeo4w installer, grass6.4.0RC3, wxGUI; grass64 --help returns nothing but start of grass; no help text in init.bat

Change History (4)

comment:1 Changed 10 years ago by neteler

Keywords: wingrass osgeo4w added

Is this still an issue with latest winGRASS from

http://josef.fsv.cvut.cz/wingrass/grass64/ ?

comment:2 Changed 10 years ago by MilenaN

yes, it is

comment:3 Changed 10 years ago by hamish

this report is a dupe of #585 I think. how to do option parsing in a batch file?

comment:4 Changed 10 years ago by hamish

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.