Opened 3 years ago

Closed 3 years ago

#3495 closed defect (fixed)

7.4 version not available for Ubuntu 17.10

Reported by: glaroc Owned by: grass-dev@…
Priority: normal Milestone: 7.4.0
Component: Packaging Version: unspecified
Keywords: ubuntu Cc:
CPU: Unspecified Platform: Linux

Description

The download inscructions for Ubuntu mention:

# 1.b) Users of non-LTS release (like Ubuntu 17.10): Add GRASS Stable PPA sudo add-apt-repository ppa:grass/grass-stable

However, the grass-stable ppa does not contain 7.4 packages and does not contain files for artful.

Change History (1)

comment:1 Changed 3 years ago by martinl

Keywords: ubuntu added
Milestone: 7.4.17.4.0
Resolution: fixed
Status: newclosed

solved, package upload (1). Please try it out.

[1] https://launchpad.net/~grass/+archive/ubuntu/grass-stable/+packages

Note: See TracTickets for help on using tickets.