Opened 3 years ago

Closed 19 months ago

#3182 closed defect (duplicate)

GUI of v.db.join does not display the names of columns in "other_column"

Reported by: veroandreo Owned by: grass-dev@…
Priority: normal Milestone: 7.2.4
Component: wxGUI Version: svn-trunk
Keywords: v.db.join Cc:
CPU: x86-64 Platform: Linux

Description

The GUI of v.db.join does not display "other_table's" column names in "other_column". Tested in GRASS trunk r69692M.

Attachments (1)

GUI_v.db.join_no_other_column_names_displayed.png (37.3 KB) - added by veroandreo 3 years ago.

Download all attachments as: .zip

Change History (9)

Changed 3 years ago by veroandreo

comment:1 Changed 3 years ago by neteler

Milestone: 7.0.67.2.1

comment:2 Changed 3 years ago by mlennert

I can confirm that this is still an issue with current trunk.

I guess this is somehow related to r70518, but that change does not seem to have solved the problem here.

comment:3 Changed 3 years ago by martinl

Milestone: 7.2.17.2.2

comment:4 Changed 2 years ago by neteler

Milestone: 7.2.27.2.3

Ticket retargeted after milestone closed

comment:5 Changed 21 months ago by martinl

Milestone: 7.2.3

Ticket retargeted after milestone closed

comment:6 Changed 21 months ago by martinl

Milestone: 7.2.4

comment:7 Changed 19 months ago by sbl

Duplicate of #2766?

comment:8 Changed 19 months ago by veroandreo

Resolution: duplicate
Status: newclosed

Yes, indeed it describes the same behavior. Closing as duplicate. Thanks for the catch and sorry that I did not check better before opening this ticket :)

Note: See TracTickets for help on using tickets.