Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#2825 closed defect (fixed)

Update ppa package for 7.0.2

Reported by: pmav99 Owned by: martinl
Priority: normal Milestone: 7.0.3
Component: Packaging Version: 7.0.2
Keywords: Cc: grass-dev@…
CPU: Unspecified Platform: Linux

Description

The package on the ubuntugis-unstable ppa needs to be updated to 7.0.2 https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable

My main problem is that I am using {{r.import}} which became part of main GRASS in 7.0.2 and has been removed from the addons with [66888].

Change History (6)

comment:1 Changed 6 years ago by martinl

Sorry for troubles, I needed to postpone this task due to work on WinGRASS 64bit builds.

comment:2 Changed 6 years ago by martinl

Cc: grass-dev@… added
Milestone: 7.0.37.0.2
Owner: changed from grass-dev@… to martinl
Status: newassigned

comment:3 Changed 6 years ago by Bas Couwenberg

You can ask on ubuntu@… if Johan has time to update grass in UbuntuGIS.

comment:4 Changed 6 years ago by martinl

I started maintaining GRASS UbuntuGIS packages, recently I have uploaded 7.0.3RC2 for Trusty, Vivid and Wily.

https://launchpad.net/~ubuntugis/+archive/ubuntu/ubuntugis-unstable/+packages?field.name_filter=grass&field.status_filter=&field.series_filter=

I have also update how-to in wiki:DebianUbuntuPackaging#Ubuntu

comment:5 Changed 6 years ago by martinl

Resolution: fixed
Status: assignedclosed

comment:6 Changed 6 years ago by martinl

Milestone: 7.0.27.0.3
Note: See TracTickets for help on using tickets.