Opened 8 years ago

Closed 8 years ago

#2429 closed defect (duplicate)

error message when renaming attribute table column using v.db.renamecol

Reported by: jbowers Owned by: grass-dev@…
Priority: normal Milestone: 6.4.5
Component: Default Version: unspecified
Keywords: Cc:
CPU: Unspecified Platform: Unspecified

Description

When trying to rename a column in a DBF attribute database I get the error message v.db.addcol cannot be found and the renaming process can't be completed.

This even occurs when I try to rename columns that have been added to the database using v.db.addcol

Screenshot attached

Change History (1)

comment:1 by neteler, 8 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #2430

Note: See TracTickets for help on using tickets.